Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
ODD_BOX307

Gpu usage problem

Recommended Posts

Posted · Original PosterOP

I’ve done this 3 times and no one can seem to help me even the company I bought from I have a rtx 2070 super i7 9700F 16gb of ram 600w psu  And 144hz monitor and my games a running weird rainbow six siege runs at 200 FPS normal right but gpu 60-70 percent 80-90 cpu then after the first match it will start acting weird I will get dips into the 150 for no reason then it will stay like that for a bit then shoot back up I have messed with the nvidia control panel power options made sure it was on max performance went to control panel went from balanced to high performance went back to balance made sure pci power saver was off this isn’t only rainbow it’s all my games are doing this 60-70 percent gpu even csgo was dipping from 290 to 144 I’ve uninstalled gpu driver re installed my cpu temps are at 50-60 and gpu at 70-80 I don’t know what’s wrong I’ve been trying to figure it out for 2 weeks now and it’s making me very upset can someone please help

Link to post
Share on other sites
10 minutes ago, ODD_BOX307 said:

gpu 60-70 percent 80-90 cpu

That seems normal for Siege.

10 minutes ago, ODD_BOX307 said:

then after the first match it will start acting weird I will get dips into the 150 for no reason

Have you considered that maybe your FPS will get worse throughout a round of siege because your CPU and GPU have to render more destroyed stuff. But what are the rest of your settings?


My life

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, Himommies said:

That seems normal for Siege.

Have you considered that maybe your FPS will get worse throughout a round of siege because your CPU and GPU have to render more destroyed stuff. But what are the rest of your settings?

I play on ultra 1080p and after watching benchmarks seems everyone else gets 190-240 constant

Link to post
Share on other sites
Posted · Original PosterOP
2 minutes ago, Himommies said:

That seems normal for Siege.

Have you considered that maybe your FPS will get worse throughout a round of siege because your CPU and GPU have to render more destroyed stuff. But what are the rest of your settings?

Also is it normal for most games to have cpu and gpu running at those percents 

Link to post
Share on other sites
Just now, ODD_BOX307 said:

Also is it normal for most games to have cpu and gpu running at those percents 

In siege yea. Siege is pretty CPU heavy because of the destructible enviorments, but dosen't really require much graphical strength 


My life

Link to post
Share on other sites
Posted · Original PosterOP
1 minute ago, Himommies said:

In siege yea. Siege is pretty CPU heavy because of the destructible enviorments, but dosen't really require much graphical strength 

I don’t know though I’m just upset because even in csgo I get big dips from 290 to 144 and it’s like why even in siege at the beginning of the second match it will run constant 150-170 it’s weird most my games are doing it

Link to post
Share on other sites
1 minute ago, ODD_BOX307 said:

I don’t know though I’m just upset because even in csgo I get big dips from 290 to 144 and it’s like why even in siege at the beginning of the second match it will run constant 150-170 it’s weird most my games are doing it

Try using DDU and reinstall drivers. If that dosen't work I really wouldn't worry about it to much


My life

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×