Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
elfensky

Issues installing Ubuntu Server 19.04 onto a Q6600 system

Recommended Posts

Posted · Original PosterOP

I recently got my hands on an old desktop with an intel Q6600 (LGA775 socket, still has a North Bridge) that runs W7Ultimate and am now trying to get Ubuntu Server 19.04 installed onto it.

Anyway, when I select the USB stick from the boot menu, it shows a purple ubuntu screen but then goes to a black screen and says:

image.thumb.png.9817b4c609bd0286909c47b181446ab6.png

 

My only previous experiece booting Ubuntu was running the desktop version off a usb stick on laptops, and that worked flawlessly, so I really have no idea what I have to do to try and debug it. 

Some googling resulted in me trying to disable ACPI (link) using (link), but holding shift during the boot-up does nothing, and it goes to the same black error screen you see above.
I've also tried disabling ACPI2.0 support in BIOS but that netted no changes. 


My hardware:
mobo - Asus P5Q-VM
cpu - Intel Q6600 Core 2 Quad

ram - 2x DDR2 2GB of some corsair xms2
disk - SanDisk 120gb SSD

 


I like questing in RuneScape and think that Assassin's Creed 3 was a great game. I've got a Surface Book 2 15" yet I still proudly consider myself a PlayStation peasant. I have a Pixel 2 XL, and the camera on it is absolutely amazing. No regrets.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×