Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Ex0tiic

Brutal coil whine after switching almost every part

Recommended Posts

Posted · Original PosterOP

Hi guys,

So in january i built a pc:

Zotac RTX 2080 ti Amp!

I7 8700k

MSI z370 SLI Plus

BeQuiet Dark Base 700

BeQuiet Straight Power 11 750Watt

BeQuiet Dark Rock 4 Pro

 

Everything was fine until around a month later when this abysmal screeching began. 

First i thought is was the gpu so i rma'd it and tried 3 Zotac 2080 ti's, 1 Gigabyte 970 and now a MSI 2080 ti Gaming X Trio.

Then I thought it was the PSU so I upgraded to a BeQuiet Straight Power 11 1000Watt.

And then I thought that the only part that could possibly be causing it was the Mainboard so i bought a MSI z390 Gaming Pro Carbon.

The whine is still there and the most surprising thing is that it sound excactly like when is started.

It usually happens when there is no frame lock but in the first month it was fine even then. And on the desktop when moving the mouse its also whining a bit. In Zotac FireStorm I saw that when moving the mouse sometimes the memory clock would shoot up to 7000mhz and the base clock hit 2048mhz. Also the cpu load went up a bit.

Ive spent around 2600€ on this pc and my sanity is slowly going down just like my bank account

Link to post
Share on other sites

some case fans maybe?

 


CPU:i7 9700k, Mobo: MSI MPG Z390 Gaming Edge AC, RAM:Corsair Vengeance LPX 16GB 3200MHz DDR4 GPU:MSI RTX 2070 ARMOR 8GB OC, Storage:Samsung SSD 970 EVO NVMe M.2 250GB, 2x SSD ADATA PRO SP900 256GB, SSD mushkin chronos 120GB, HDD WD CB 2TB, HDD GREEN 2TB, PSU:Corsair CS 650 M Gold, Display(s): LG 27UK600-W HDR10 4K, Samsung P2470HD, , Cooling:Fazn CPU Cooler Aero 120T, Keyboard: Corsair K95 Platinum RGB mx Rapidfire, Mouse:Razer Naga Mouse 2014Headset: Razer Kraken 7.1 Chroma, Sound: Logitech X-540 5.1 Surround Sound Speaker

Link to post
Share on other sites
Posted · Original PosterOP
6 hours ago, Constantin said:

some case fans maybe?

 

Its not the fans. The sound comes from between the cpu and gpu. Stopping fans sadly didnt help

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×