Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
mkil5

Hooked up bluetooth earbuds, now having sound problems

Recommended Posts

Posted · Original PosterOP

Everything was working fine with my PC, but I have a set of bluetooth earbuds that I use on my phone.  I decided to try them with a game on my PC just for kicks.  I didn't like it so I decided to unpair it.  Now, the sound from my speakers is not working.  I have my speakers set as the default device, but nothing.

 

Also, for some reason, the PC doesn't want to stream a video or play a file so I can test the audio.

 

Any one have a clue what is going on?


This is very strange.. Everything was fine until I tried the bluetooth earbuds.

 

Also, sometimes in the taskbar, the audio has a red x on it, with "The Audio Service is Not Running" when I hover the mouse over it.  I have tried the troubleshooter, and nothing.

Link to post
Share on other sites
Posted · Original PosterOP

I just got an idea and ran a system restore from last night and that seems to have fixed the problem.  But if anyone knows what may have happened, please let me know.  I'd like to be able to fix that if I come up to it.  I am definitely not hooking those earbuds up to my PC again.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×