Jump to content
Phishing Emails & YouTube Messages - Fake Giveaway Read more... ×
Search In
  • More options...
Find results that contain...
Find results in...
BryanBelliard

My hard drive completely disappears from my system.

Recommended Posts

Posted · Original PosterOP

I recently bought a 32GB optane drive to boost my steam library which resides in my 2TB Seagate BarraCuda drive and it disappears after a while if I don't restart my computer. I notice that it happens when I lock my computer and it goes to sleep but not immediately. Also, I'm not sure if this is the only it happens.

Link to post
Share on other sites

So it disappears mid use? Like when you're accessing files off it?


I WILL find your ITX build thread, and I WILL recommend the SIlverstone Sugo SG13B

 

Primary PC:

i7 8086k (won) - EVGA Z370 Classified K - G.Kill Trident Z RGB - Force MP500 - Jedi Order Titan Xp - The venerated Hyper 212 Evo (with RGB Riing flair) - EVGA G2 650W - Black and green theme, Razer branwashed me.

Draws 400 watts under max load, for reference.

 

Linux Proliant ML150 G6:

Xeon X5560 - 24GB ECC DDR3 - MSI GTX 650 - some 7200RPM SATA II thing - Ubuntu (at the moment)

 

Feel free to critique my website. I am but a young entrepreneur.

Link to post
Share on other sites
Posted (edited) · Original PosterOP
10 minutes ago, fasauceome said:

So it disappears mid use? Like when you're accessing files off it?

Also, restarting the computer fixes the problem but it happens again if I don't.

 

P.D. I just notice that putting the PC to sleep brings the drive back as well.

Edited by BryanBelliard
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now


×