Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

zconflictz7

Member
  • Content Count

    295
  • Joined

  • Last visited

Awards


This user doesn't have any awards

3 Followers

About zconflictz7

  • Title
    Member

Profile Information

  • Gender
    Male
  • Location
    In that surveillance van outside your house.

System

  • CPU
    Intel - Core i7-8700K 3.7 GHz 6-Core Processor
  • Motherboard
    Asus - ROG MAXIMUS XI FORMULA ATX LGA1151 Motherboard
  • RAM
    G.Skill - Trident Z RGB 32 GB (4 x 8 GB) DDR4-3200 Memory
  • GPU
    EVGA 04G-P4-3975-KR GeForce GTX 970 SSC ACX 2.0+ 4GB 256-Bit GDDR5 PCI Express 3.0 SLI Support Graphics Card
  • Case
    Phanteks “ Enthoo Pro Series “ PH-ES614P_BK Black Steel / Plastic ATX Full Tower Computer Case
  • Storage
    Kingston SSDNow V300 Series 2.5" 120GB SATA III Internal Solid State Drive (SSD) SV300S37A/120G
  • PSU
    EVGA 120-G1-0750-XR 80 PLUS GOLD 750 W 10 yr Warranty Fully Modular NVIDIA SLI Ready and Crossfire Support Continuous Power Supply
  • Display(s)
    Asus - VG248QE 24.0" 1920x1080 144 Hz Monitor
  • Cooling
    CORSAIR Hydro Series H75 CW-9060015-WW Water/Liquid CPU Cooler 120 MM
  • Keyboard
    Logitech - G910 Orion Spark Wired Gaming Keyboard
  • Mouse
    Logitech g502
  • Sound
    Logitech g40
  • Operating System
    Windows 7

Recent Profile Visitors

919 profile views
  1. If ur on windows go to the hidden icons arrow by the time. Right click the F@H icon and it should give an option to open advanced view.
  2. https://www.ghacks.net/2016/08/05/windows-10-limiting-internet-speed/ fixed
  3. Just fixed everything. Follow this guide right now https://www.ghacks.net/2016/08/05/windows-10-limiting-internet-speed/
  4. https://superuser.com/questions/1330112/windows-10-internet-speed-capped-at-half-the-original-speed-on-new-pc im trying this guide rn
  5. We have the exact same internet drivers. My guess is that there is some setting or issue with the intel driver
  6. Which internet drivers are you using. Im trying to see what we have similar to see if we can figure this out. and whos ur provider
  7. Ok we literally have the exact same problem. What mobo you got?
  8. Just checked the bios and couldnt find anything. The only thing I could find that is related to networking was network stacking which is unrelated (i think).
  9. As the title says, my gaming rig is stuck at 120mbps on both lan and wifi. I have tested the wifi with my laptop and got 370mbps and I also tested the lan connection into the computer once again getting 370mbps. I updated to the most recent Intel ethernet drivers today and still no change. Something is up with my computer and I cannot figure out what it is. I have even gone as far as deleting all internet drivers and starting over to no avail. please help need speed Specs i7-8700k ASUS Maximus XI Formula RTX 2070 super 32gb tridentz ddr4 3600mhz
  10. ASUS ROG Zephyrus. I bought it for school and its amazing. It was recommended to me by people on this forum. Edit: read over the part where you dont want a gaming laptop. However this is a slim laptop that meets all of your other needs.
  11. I assume you are referring to the wall plug whether its three or two pronged. My sockets are three pronged and my power plug for my pc is three pronged. As for for the sound card im unsure of how to know, as its powered by PCIE port. And for the mixer its powered by the pc.
  12. Hello everyone. I have a AT 2020 mic with a Behringer UMC22 interface https://www.amazon.ca/gp/product/B00FFIGZF6/ref=ppx_yo_dt_b_asin_title_o09_s00?ie=UTF8&psc=1 My issue is that I have tons of background static. Currently I have the Behringer hooked up to my pc by USB. I do have a sound card in my pc, however the mic is not hooked up to it since its plugged in using usb. I do have 48+v on. Thanks
  13. Hello all, I currently cannot get my computer to go over 130mb/s. I currently have 300mb/s internet which works fine on my laptop. I can archive those speeds wirelessly far away from the router. I just tried uninstalling the Intel Ethernet/LAN driver. I reinstalled it using the ASUS armory crate. My current intel driver is, 12.18.8.9 (7) I219v. One thing I did notice under device manager is that there is a unknown Ethernet controller under (other Devices). Thank you all
  14. ok, I did try cleaning it but nothing changed. Getting in contact with support now.
  15. I just got a brand new zephyrus for school and found this dot on the screen right when I turned it on and its not a refurb. Is the darkish circle in the center of the pic a burn in or what?
×