Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

GPU broke Windows

Stranger9
 Share

This doesn't make any sense to me but here goes. Just like in my last thread, my PC crashed and when it restarted there were red lines on my screen, a message that Windows failed to load and i couldn't get to desktop. I tired a lot of options through troubleshooting including system restore, reverting Windows version, safe boot, repair Windows and command prompt. Nothing worked so I reinstalled Windows through USB image, but problem persisted. Even though i thought it was a software malfunction I decided to cover all my bases and change hardware. I changed my GPU and both problems vanished. So my question is how is this possible and is my GPU dead?  Oh and also both times this problem happened for the first time i was playing The Witcher 3.

20180825_143906[1].jpg

20181125_180546[1].jpg

20181125_222715[1].jpg

Link to comment
Share on other sites

Link to post
Share on other sites

GPU is most likely toast. If Windows fails to boot even on a completely fresh install and the red lines persist all the time, it's a GPU issue.

Quote me to see my reply!

SPECS:

CPU: Xeon X5650 OC'd to 4.2GHz @ 1.35V (courtesy of @XR6)Motherboard: Asus Sabertooth X58 RAM: 6x4GB G.Skill Ripjaws X GPU: Asus RX 570 Strix Storage: 512GB Samsung 850 Pro and 1TB WD Blue PSU: EVGA 600B Case: Fractal Design Define C Cooling: H100i V2, be quiet! Pure Wings 2 (two intake, two exhausting through radiator) Monitor: 3x Dell P2210 on a Steelcase Eyesite triple monitor stand Mouse: Logitech MX Master 3 Keyboard: It changes, but usually Focus FK-9000 Mousepad: Steelseries QcK XL Headphones:  Sennheiser HD598SE and MEE M6 Pro

 

"If you don't measure things, it's not engineering; it's art." - Jack Ganssle

 

🏳️‍🌈

Link to comment
Share on other sites

Link to post
Share on other sites

That's KFG (Kentucky Fried GPU) right there.

RMA that thing, it's done for...

Link to comment
Share on other sites

Link to post
Share on other sites

Yes i bought it used. What i don't understand is why did it influence Windows, shouldn't i have gotten just a black screen or something and how did it fix itself 2 months ago, cause i played games daily without problems.

Link to comment
Share on other sites

Link to post
Share on other sites

RIP GPU :| 

|King Of The Lost|
Project Dark: i7 7820x 5.1GHz | X299 Dark | Trident Z 32GB 3200MHz | GTX 1080Ti Hybrid | Corsair 760t | 1TB Samsung 860 Pro | EVGA Supernova G2 850w | H110i GTX
Ryzen Hero: |Dead|
Unholy Rampage: i7 5930k 4.7GHz 4.4 Ring| X99 
Rampage|Ripjaws IV 16GB 2800 CL13| GTX 1080 Strix(Custom XOC Signed BIOS) | Seasonic Focus Platinum 850w |H100i v2 
Revenge of 775: Pentium 641 | Biostar TPower i45| Crucial Tracer 1066 DDR2 | GTX 580 Classified Ultra | EVGA 650 BQ | Noctua NH D14

Link to comment
Share on other sites

Link to post
Share on other sites

24 minutes ago, Stranger9 said:

Yes i bought it used. What i don't understand is why did it influence Windows, shouldn't i have gotten just a black screen or something and how did it fix itself 2 months ago, cause i played games daily without problems.

Yeah, if you bought it used they might not rma it... But gpus can sometimes fail in different ways.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×