Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

How to boot into windows

I tried inserting my windows 10 USB and after attempting to boot through the USB i might have accidentally chose the wrong boot device and now it says this and i cant get into the bios to change it. What do i do? 

20181118_204222.jpg

Link to comment
Share on other sites

Link to post
Share on other sites

Reboot and spam delete to enter BIOS?

Current Network Layout:

Current Build Log/PC:

Prior Build Log/PC:

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Lurick said:

Reboot and spam delete to enter BIOS?

Tried that but didnt work. Lemme try again.

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Indominus-Rex said:

Tried that but didnt work. Lemme try again.

Have you tried powering down for a minute and then booting back up?

 

For the Windows USB, is it a USB that came with a Windows box or one you made yourself?

Current Network Layout:

Current Build Log/PC:

Prior Build Log/PC:

Link to comment
Share on other sites

Link to post
Share on other sites

5 minutes ago, Lurick said:

Have you tried powering down for a minute and then booting back up?

 

For the Windows USB, is it a USB that came with a Windows box or one you made yourself?

I tried selecting the usb drive ad the boot device but still no luck (refer to the pic). Also i might be dumb not mentioning it but when i tried to indtall windows 10 on the drive it said error at the end or something. Tried again still the same thing so i thought nothing of it and proceeded to try and boot my new pc. Should i try downloading it again with a different laptop this time?

20181118_205040.jpg

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, Indominus-Rex said:

I tried selecting the usb drive ad the boot device but still no luck (refer to the pic). Also i might be dumb not mentioning it but when i tried to indtall windows 10 on the drive it said error at the end or something. Tried again still the same thing so i thought nothing of it and proceeded to try and boot my new pc. Should i try downloading it again with a new laptop this time?

 

Yah, if it gave an error it's probably corrupt. Make sure you use the USB media creation tool from Microsoft directly and don't just download the .ISO file and copy it to the USB :)

Current Network Layout:

Current Build Log/PC:

Prior Build Log/PC:

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, Lurick said:

Yah, if it gave an error it's probably corrupt. Make sure you use the USB media creation tool from Microsoft directly and don't just download the .ISO file and copy it to the USB :)

Yea thats exactly what i did not sure why it didnt work... ill give it another shot and report back.

Link to comment
Share on other sites

Link to post
Share on other sites

You have sata 2 wdc highlighted. That's your HDD. You want Kingston data traveler highlighted.

Black Knight-

Ryzen 3600X, MSI B450-A Pro, 32Gb Corsair Vengeance LPX 3000mhz, Gigabyte RX 5700,

Seasonic Focus GM 750, Samsung EVO 860 EVO SSD M.2, Intel 660p Series M.2 2280 1TB PCIe NVMe, Linux Mint 20.2 Cinnamon

 

Daughter's Rig;

Dell Optiplex 3010, Xeon E3 1270 V2, 16GB Patriot Viper 1600Mhz , Silicon Power A55 512GB SSD, Sapphire Pulse RX 570, Corsair CX430

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×