Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

computer won't boot after upgrading cpu

SaltySalamander
 Share

I have an asrock h97m pro4 mobo and tried upgrading my CPU to an intel i7 4790k. When I tried to start up the computer nothing showed on the monitor, the case fans didn't start spinning. The CPU cooler did work and I could hear the hard drive spinning. I switched back to the old cpu and the computer booted just fine. I updated the bios and cleared the cmos, then switched the CPU back to the i7 and still no luck. When I tried to boot it up the CPU fan and hdd started up but nothing showed on the screen.

Any and all help appreciated. Sorry if this sounds confusing I'm kinda an idiot.

Link to comment
Share on other sites

Link to post
Share on other sites

sounds like its a dead chip then since thats the only thing that changed and it all works just fine with the old CPU. 

PSU Tier List Thread | Community Standards | Fan Control Software

Please make sure to Quote me or @ me to see your reply!

Just because I am a Moderator does not mean I am always right. Please fact check me and verify my answer. 

 

"Black Out"

Ryzen 9 5900x | Noctua NH-D15 | Asus Crosshair VIII Hero (Wi-Fi) | RTX 3090 Founders | Ballistix 32gb 16-18-18-36 3600mhz 

1tb Samsung 970 Evo | 2x 2tb Crucial MX500 SSD | Phanteks Enthoo Evolv ATX | Corsair HX850 PSU

 

Dedicated Streaming Rig

 Ryzen 7 3700x | Asus B450-F Strix | 16gb Gskill Flare X 3200mhz | Corsair RM550x PSU | Asus Strix GTX1070 | 250gb 860 Evo m.2

Phanteks P300A |  Elgato HD60 Pro | Avermedia Live Gamer Duo | Avermedia 4k GC573 Capture Card

 

Link to comment
Share on other sites

Link to post
Share on other sites

You could also try a Clear CMOS (First with the original CPU). Its worked for me a couple times

 

(See the photo)

 

If you dont have a jumper you can use a screwdriver or something to short the pins

Clear CMOS.PNG

 

Edit: Also check the socket for anything like bent pins like @CapitalistVN said

My PC: 

CPU: Intel i5-6600K @ 4.7Ghz Motherboard: EVGA Z170 FTW RAM: 2x8GB Corsair LPX GPU 1: EVGA GTX 1060 FTW GPU 2: MSI R9 270X HAWK Case: NZXT H440 Blue Storage: 120GB PNY, 1TB Hitachi Monitor: Asus VC279 Keyboard: Corsair K95 RGB (MX Brown) Mouse: Logitech G602

Guest PC: 

Spoiler

CPU: AMD FX-8320 Motherboard: Some shit Gigabyte board RAM: 2x4GB G.Skill Ares 2133Mhz GPU: EVGA GTX 570 DoubleShot Case: Idk. Some cheap case Storage: 250GB HDD Monitor: Some NEC thing Keyboard: Logitech G105 Mouse: Some Microsoft mouse

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×