Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

GPU temperature has risen suddenly.

Hello, 
I was playing PUBG (PC emulator edition) when my GPU temperature has reached to 83 °C and the fan speed was 10%, so i quickly opened Sapphire Trixx app since my fan curve doesn't work unless the app is running. 
The temperature went down to 40-45 °C quickly as the fan speed was 20-30% and stayed there for the rest of the match.
It was weird since i know that game doesn't use the GPU that much and my fan was at low speed too. I mean the default fan curve wouldn't let the GPU reach 80 °C before increasing the fan speed. 

The GPU temperature is between 58 and 68 during intense games such as Witcher 3, NFS Payback, Rise of Tomb Raider using the custom fan curve. so i doubt any overheating issues.

Is the default fan curve somehow bugged? 

GPU: Sapphire Nitro+ RX 580 8GB (Dual-Fans) 
I got one fan in the back of the case (Cougar MX310) 
and the AC is on (21 °C)

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, wizardviper55 said:

Hello, 
I was playing PUBG (PC emulator edition) when my GPU temperature has reached to 83 °C and the fan speed was 10%, so i quickly opened Sapphire Trixx app since my fan curve doesn't work unless the app is running. 
The temperature went down to 40-45 °C quickly as the fan speed was 20-30% and stayed there for the rest of the match.
It was weird since i know that game doesn't use the GPU that much and my fan was at low speed too. I mean the default fan curve wouldn't let the GPU reach 80 °C before increasing the fan speed. 

The GPU temperature is between 58 and 68 during intense games such as Witcher 3, NFS Payback, Rise of Tomb Raider using the custom fan curve. so i doubt any overheating issues.

Is the default fan curve somehow bugged? 
 

Try setting a custom fan curve (if possible) exactly like the default to test if the default is truly bugged

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, Aprilfooldude said:

Try setting a custom fan curve (if possible) exactly like the default to test if the default is truly bugged

Thanks for your reply.
I don't know it.
What if it was bugged? 

 

Link to comment
Share on other sites

Link to post
Share on other sites

Try a different control application like MSI Afterburner, ASUS GPU TWEAK 2 or EVGA Precision.

Some like Zotac's default control utility -Firestorm -are horrible by comparison.

Current computers:

Primary Computer (In Progress):

Spoiler

SUBJECT TO CHANGE

CASE: ROSEWIL THOR V2 Black

CPU:

Motherboard:

GPU: SAPPHIRE VEGA 56 -TBU RTX 2070 SUPER

RAM: 48 GB CORSAIR VENGEANCE LPX
PSU: SEASONIC PRIME 1300 W GOLD

STORAGE: 4x SEAGATE EXOS 4TB | Sans Digital HDD 5-Bay Rack | Sisun IDE SATA HDD Docking Station 

SOUND SYSTEM: Logitech Z506 Surround Sound via Vantec USB External 7.1 Channel Audio Adapter  

MOUSE: 16000DPI GAMING MOUSE

KEYBOARD: -PENDING-

MONITOR: -PENDING- AOC AGON AG241QX 24" -PENDING-

COOLING:  CPU: Noctua NH-D15 -3x NF-F12 Fan MOD || 10-12X NF-F12 || EXHAUST: 3x NA-A12x25

LAST UPDATED 4/29/20

Secondary Computer:

Spoiler

CPU: AMD FX-8370 Black Edition 

Motherboard: ASUS M5A97 R2.0

GPU: Zotac GeForce GTX 970 AMP! Omega Core Edition 

RAM: 24GB Kingston HyperX Savage 1600MHz DDR3
PSU: Antec High Current Gamer HCG-900W

STORAGE: 5x Western Digital Black 2TB - WD2003FZEX | Sans Digital HDD 5-Bay Rack | Sisun IDE SATA HDD Docking Station 

SOUND SYSTEM: Logitech Z506 Surround Sound via Vantec USB External 7.1 Channel Audio Adapter  

MOUSE: PUREX 2400 DPI Wired Laser Gaming Mouse

KEYBOARD: DBPOWER 104 Key -3 Backlit -I KNOW! Linus doesn't approve -I have glued it to the desk and it works well for my needs.

MONITOR: ASUS VS247H-P 24 Inch 

COOLING: CPU: Noctua NH-D14 -3x NF-F12 Fan MOD || 10-12X NF-F12 || EXHAUST: 3x NA-A12x25

GRAPHICS: 2x NF12s fans on graphics card + 2x NF-F12s & 1x NA-A12x25 in Fan box | 1x Vantec SP-FC70-BL Spectrum System Fan Cards

 

Link to comment
Share on other sites

Link to post
Share on other sites

5 hours ago, kingknightrider said:

Try a different control application like MSI Afterburner, ASUS GPU TWEAK 2 or EVGA Precision.

Some like Zotac's default control utility -Firestorm -are horrible by comparison.

So Sapphire Trixx would be the problem? 

and for the GPU i think that wouldn't considered as overheating issues?

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, wizardviper55 said:

So Sapphire Trixx would be the problem? 

and for the GPU i think that wouldn't considered as overheating issues?

Not saying that it is but could be.

When I first started with Zotac cards had similar problems with their Firestorm program.

Switched to MSI Afterburner and been trouble free since.

Current computers:

Primary Computer (In Progress):

Spoiler

SUBJECT TO CHANGE

CASE: ROSEWIL THOR V2 Black

CPU:

Motherboard:

GPU: SAPPHIRE VEGA 56 -TBU RTX 2070 SUPER

RAM: 48 GB CORSAIR VENGEANCE LPX
PSU: SEASONIC PRIME 1300 W GOLD

STORAGE: 4x SEAGATE EXOS 4TB | Sans Digital HDD 5-Bay Rack | Sisun IDE SATA HDD Docking Station 

SOUND SYSTEM: Logitech Z506 Surround Sound via Vantec USB External 7.1 Channel Audio Adapter  

MOUSE: 16000DPI GAMING MOUSE

KEYBOARD: -PENDING-

MONITOR: -PENDING- AOC AGON AG241QX 24" -PENDING-

COOLING:  CPU: Noctua NH-D15 -3x NF-F12 Fan MOD || 10-12X NF-F12 || EXHAUST: 3x NA-A12x25

LAST UPDATED 4/29/20

Secondary Computer:

Spoiler

CPU: AMD FX-8370 Black Edition 

Motherboard: ASUS M5A97 R2.0

GPU: Zotac GeForce GTX 970 AMP! Omega Core Edition 

RAM: 24GB Kingston HyperX Savage 1600MHz DDR3
PSU: Antec High Current Gamer HCG-900W

STORAGE: 5x Western Digital Black 2TB - WD2003FZEX | Sans Digital HDD 5-Bay Rack | Sisun IDE SATA HDD Docking Station 

SOUND SYSTEM: Logitech Z506 Surround Sound via Vantec USB External 7.1 Channel Audio Adapter  

MOUSE: PUREX 2400 DPI Wired Laser Gaming Mouse

KEYBOARD: DBPOWER 104 Key -3 Backlit -I KNOW! Linus doesn't approve -I have glued it to the desk and it works well for my needs.

MONITOR: ASUS VS247H-P 24 Inch 

COOLING: CPU: Noctua NH-D14 -3x NF-F12 Fan MOD || 10-12X NF-F12 || EXHAUST: 3x NA-A12x25

GRAPHICS: 2x NF12s fans on graphics card + 2x NF-F12s & 1x NA-A12x25 in Fan box | 1x Vantec SP-FC70-BL Spectrum System Fan Cards

 

Link to comment
Share on other sites

Link to post
Share on other sites

6 hours ago, kingknightrider said:

Not saying that it is but could be.

When I first started with Zotac cards had similar problems with their Firestorm program.

Switched to MSI Afterburner and been trouble free since.

I already have MSI Afterburner so i think i'll use it instead. 

 

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, wizardviper55 said:

I already have MSI Afterburner so i think i'll use it instead. 

 

Hope it works without issue.

Will confirm whether it is a software not hardware.

Current computers:

Primary Computer (In Progress):

Spoiler

SUBJECT TO CHANGE

CASE: ROSEWIL THOR V2 Black

CPU:

Motherboard:

GPU: SAPPHIRE VEGA 56 -TBU RTX 2070 SUPER

RAM: 48 GB CORSAIR VENGEANCE LPX
PSU: SEASONIC PRIME 1300 W GOLD

STORAGE: 4x SEAGATE EXOS 4TB | Sans Digital HDD 5-Bay Rack | Sisun IDE SATA HDD Docking Station 

SOUND SYSTEM: Logitech Z506 Surround Sound via Vantec USB External 7.1 Channel Audio Adapter  

MOUSE: 16000DPI GAMING MOUSE

KEYBOARD: -PENDING-

MONITOR: -PENDING- AOC AGON AG241QX 24" -PENDING-

COOLING:  CPU: Noctua NH-D15 -3x NF-F12 Fan MOD || 10-12X NF-F12 || EXHAUST: 3x NA-A12x25

LAST UPDATED 4/29/20

Secondary Computer:

Spoiler

CPU: AMD FX-8370 Black Edition 

Motherboard: ASUS M5A97 R2.0

GPU: Zotac GeForce GTX 970 AMP! Omega Core Edition 

RAM: 24GB Kingston HyperX Savage 1600MHz DDR3
PSU: Antec High Current Gamer HCG-900W

STORAGE: 5x Western Digital Black 2TB - WD2003FZEX | Sans Digital HDD 5-Bay Rack | Sisun IDE SATA HDD Docking Station 

SOUND SYSTEM: Logitech Z506 Surround Sound via Vantec USB External 7.1 Channel Audio Adapter  

MOUSE: PUREX 2400 DPI Wired Laser Gaming Mouse

KEYBOARD: DBPOWER 104 Key -3 Backlit -I KNOW! Linus doesn't approve -I have glued it to the desk and it works well for my needs.

MONITOR: ASUS VS247H-P 24 Inch 

COOLING: CPU: Noctua NH-D14 -3x NF-F12 Fan MOD || 10-12X NF-F12 || EXHAUST: 3x NA-A12x25

GRAPHICS: 2x NF12s fans on graphics card + 2x NF-F12s & 1x NA-A12x25 in Fan box | 1x Vantec SP-FC70-BL Spectrum System Fan Cards

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×