Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

NEED HELP! MIC NOT WORKING!

I really need some help. I just built my first pc and when I plug my headset into my audio/headphones 3mm jack, it does not pic up my mic. I have tried all headphone jacks and have had no luck. I receive audio through my headset but my of just isn’t recognizing that I have a mic. Anyone know why this is? I really need some help as this is my first build. 

Link to comment
Share on other sites

Link to post
Share on other sites

Have you checked input device in the settings? Right click your volume button in the windows tray.

 

 

audio.png

Main system: i7 8700k 5Ghz / Asus Prime Z370-A / Corsair Vengeance 2x8GB 3000Mhz / Asus TUF RTX3080 / EVGA 750W GQ / Fractal Design Meshify C

Link to comment
Share on other sites

Link to post
Share on other sites

Just built my first PC and the my pc is not picking up my mic. Idk why it won’t.i have tried all audio jacks and mic jacks but none have worked. I can hear audio from my case ports and back ports, just it won’t pick up my mic. If it helps my motherboard is the MSI - B360 GAMING PLUS ATX LGA1151 Motherboard and my case is the NZXT H500i. Not sure what to do. Please. Help.

Link to comment
Share on other sites

Link to post
Share on other sites

16 minutes ago, PopsicleHustler said:

Have you checked input device in the settings? Right click your volume button in the windows tray.

 

 

audio.png

It’s not even giving me the option for sound. :/ I have a sepperate mic port for my case, but even putting it into the case won’t work.  Right now I’m using Apple earphones so that could be the problem, but I’d assume they would work because I see a lot of people use them 

Link to comment
Share on other sites

Link to post
Share on other sites

-topics merged-

Solve your own audio issues  |  First Steps with RPi 3  |  Humidity & Condensation  |  Sleep & Hibernation  |  Overclocking RAM  |  Making Backups  |  Displays  |  4K / 8K / 16K / etc.  |  Do I need 80+ Platinum?

If you can read this you're using the wrong theme.  You can change it at the bottom.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×