Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Problem with CPU clock speed

TheSebamed
 Share

Hello!

So. My current rig.
CPU: FX 8350
Mobo: Asus m5a97 le r2.0 with the latest bios 2701.

RAM: 4x4 Crucial ballistix sport. 1600mhz

I have Corsair H55i watercooler. (AIO)

My problem is the following.

After i installed my new video card, i wanted to check my system stability and i noticed that my CPU was clocking WAY higher than it should.

 

Here is an example.

on this pic, im running Aida64 on the background. In BIOS, i have set my multiplier to 21 and cpu speed at 200 (mobo changed it to 201). This makes it 4.2ghz clock speed.
But on HWmonitor, Aida64 statistics and CPU-Z, it shows that my CPU clocks over 4.2ghz, sometimes even hitting 5.1 and then immediately clocking to 3.3ghz. Yet on CoreTemp it shows it at 4.2ghz...

 

My motherboards VRM can't handle the 5ghz overclock for sure, it would downlock it to 1404mhz but aida showed 100% CPU usaged., same with CoreTemp for ages, which means its not throttling if i am correct.

Any suggestions?

image.png.53d3d543cfcce6e955c6f9108bbbd1b0.png

 

Link to comment
Share on other sites

Link to post
Share on other sites

23 minutes ago, TheSebamed said:

Hello!

So. My current rig.
CPU: FX 8350
Mobo: Asus m5a97 le r2.0 with the latest bios 2701.

RAM: 4x4 Crucial ballistix sport. 1600mhz

I have Corsair H55i watercooler. (AIO)

My problem is the following.

After i installed my new video card, i wanted to check my system stability and i noticed that my CPU was clocking WAY higher than it should.

 

Here is an example.

on this pic, im running Aida64 on the background. In BIOS, i have set my multiplier to 21 and cpu speed at 200 (mobo changed it to 201). This makes it 4.2ghz clock speed.
But on HWmonitor, Aida64 statistics and CPU-Z, it shows that my CPU clocks over 4.2ghz, sometimes even hitting 5.1 and then immediately clocking to 3.3ghz. Yet on CoreTemp it shows it at 4.2ghz...

 

My motherboards VRM can't handle the 5ghz overclock for sure, it would downlock it to 1404mhz but aida showed 100% CPU usaged., same with CoreTemp for ages, which means its not throttling if i am correct.

Any suggestions?

image.png.53d3d543cfcce6e955c6f9108bbbd1b0.png

 

turn power setting to max performance and turn of amd cool and quiet and check for vrm temp issues cause if the cpu temps are in check and its throttling the vrm could be getting hot and throttling to protect itself like what happened on x299. and how old is the mobo cause the thermal pads could be bad

Link to comment
Share on other sites

Link to post
Share on other sites

Seems like this was way easier than i thought.
I just reseted my bios to factory settings. I Set up the RAM timings and CPU  bus and cpu clock ratio manually and disabled AMD auto overclock and its back to 4.2ghz on all of the programs.
Thanks @Turretgaming

 

Mobo itself is 4 years old. the VRM's dont have thermal pads on them, i have a fan blow air on em (custom made)

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, TheSebamed said:

Seems like this was way easier than i thought.
I just reseted my bios to factory settings. I Set up the RAM timings and CPU  bus and cpu clock ratio manually and disabled AMD auto overclock and its back to 4.2ghz on all of the programs.
Thanks @Turretgaming

 

Mobo itself is 4 years old. the VRM's dont have thermal pads on them, i have a fan blow air on em (custom made)

like the fan idea I bought a small noctua one and put it on mine cause its a horrible vrm and gets very toasty. But ya the cool and quiet and auto overclock things cause issues that's why they get auto disabled on ryzen. and the auto overclock caused controversy on the coffee lake 8th gen intel cpus as it made some reviews have weird numbers

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, Turretgaming said:

like the fan idea I bought a small noctua one and put it on mine cause its a horrible vrm and gets very toasty. But ya the cool and quiet and auto overclock things cause issues that's why they get auto disabled on ryzen. and the auto overclock caused controversy on the coffee lake 8th gen intel cpus as it made some reviews have weird numbers

Yea, this is how mine looks like :D
29257982_1742984065722718_204972576852672512_n.jpg

Link to comment
Share on other sites

Link to post
Share on other sites

22 hours ago, TheSebamed said:

Yea, this is how mine looks like :D
29257982_1742984065722718_204972576852672512_n.jpg

nice it gives you socket cooling vrm cooling and maybe some ram cooling cause I bet a bit of air gets over the dims. But that cable management could be cleaned up a bit to help air flow. I know Luke did a video showing it did nothing but it makes it look nice too. plus if it does help why not it looks clean and might possibly help temps. but more it looks cool than keeps it cool.

Link to comment
Share on other sites

Link to post
Share on other sites

5 hours ago, Turretgaming said:

nice it gives you socket cooling vrm cooling and maybe some ram cooling cause I bet a bit of air gets over the dims. But that cable management could be cleaned up a bit to help air flow. I know Luke did a video showing it did nothing but it makes it look nice too. plus if it does help why not it looks clean and might possibly help temps. but more it looks cool than keeps it cool.

Yea, im waiting for a new Case, i can't really do any kind of cable management in this case i currently have. Especially now as i have a bigger video card (msi 1070) which made me break my PC case abit for it to even fit in :D 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×