Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Gnome desktop scrolling?

this morning I installed popOS and I love it but I am having 1 really major issue.

 

I have 2 1080 p screen and the internal laptop screen the problem is when I move from monitor 2 to monitor 1 (the laptop screen) screens 2 and 3 "scroll" to show monitor 1 and its super annoying. I have looked in gnome tweaks but can't find any setting.

 

 

                     ¸„»°'´¸„»°'´ Vorticalbox `'°«„¸`'°«„¸
`'°«„¸¸„»°'´¸„»°'´`'°«„¸Scientia Potentia est  ¸„»°'´`'°«„¸`'°«„¸¸„»°'´

Link to comment
Share on other sites

Link to post
Share on other sites

This sound more like an issue with the graphics driver. But just to be sure, did you check the settings for options related to Displays?

Link to comment
Share on other sites

Link to post
Share on other sites

6 hours ago, timl132 said:

This sound more like an issue with the graphics driver. But just to be sure, did you check the settings for options related to Displays?

I actually fixed it by going back to the open source drivers nether than using nvidias.

                     ¸„»°'´¸„»°'´ Vorticalbox `'°«„¸`'°«„¸
`'°«„¸¸„»°'´¸„»°'´`'°«„¸Scientia Potentia est  ¸„»°'´`'°«„¸`'°«„¸¸„»°'´

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×