Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Google chrome VERY HIGH CPU usage

OZC123
 Share

CAN ANYONE PLEASE HELP ME FIX THIS MOTHER*%#$ING ISSUE?

 

Specs: 8700K 5Ghz, RX 480,  8GB Ram 

 

2018.10.07-21.22.png

Link to comment
Share on other sites

Link to post
Share on other sites

What are you running in Chrome?

HAL9000: AMD Ryzen 9 3900x | Noctua NH-D15 chromax.black | 32 GB Corsair Vengeance LPX DDR4 3200 MHz | Asus X570 Prime Pro | ASUS TUF 3080 Ti | 1 TB Samsung 970 Evo Plus + 1 TB Crucial MX500 + 6 TB WD RED | Corsair HX1000 | be quiet Pure Base 500DX | LG 34UM95 34" 3440x1440

Hydrogen server: Intel i3-10100 | Cryorig M9i | 64 GB Crucial Ballistix 3200MHz DDR4 | Gigabyte B560M-DS3H | 33 TB of storage | Fractal Design Define R5 | unRAID 6.9.2

Carbon server: Fujitsu PRIMERGY RX100 S7p | Xeon E3-1230 v2 | 16 GB DDR3 ECC | 60 GB Corsair SSD & 250 GB Samsung 850 Pro | Intel i340-T4 | ESXi 6.5.1

Big Mac cluster: 2x Raspberry Pi 2 Model B | 1x Raspberry Pi 3 Model B | 2x Raspberry Pi 3 Model B+

Link to comment
Share on other sites

Link to post
Share on other sites

Such is Chrome.

CPU: Core i9 12900K || CPU COOLER : Corsair H100i Pro XT || MOBO : ASUS Prime Z690 PLUS D4 || GPU: PowerColor RX 6800XT Red Dragon || RAM: 4x8GB Corsair Vengeance (3200) || SSDs: Samsung 970 Evo 250GB (Boot), Crucial P2 1TB, Crucial MX500 1TB (x2), Samsung 850 EVO 1TB || PSU: Corsair RM850 || CASE: Fractal Design Meshify C Mini || MONITOR: Acer Predator X34A (1440p 100hz), HP 27yh (1080p 60hz) || KEYBOARD: GameSir GK300 || MOUSE: Logitech G502 Hero || AUDIO: Bose QC35 II || CASE FANS : 2x Corsair ML140, 1x BeQuiet SilentWings 3 120 ||

 

LAPTOP: Dell XPS 15 7590

TABLET: iPad Pro

PHONE: Galaxy S9

She/they 

Link to comment
Share on other sites

Link to post
Share on other sites

18 minutes ago, jj9987 said:

What are you running in Chrome?

Adblock.

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, glenalz81 said:

Maybe try - Google browser settings>Advanced>System>Disable background apps.

Tried everything on the internet said, still nothing.

Link to comment
Share on other sites

Link to post
Share on other sites

8 minutes ago, OZC123 said:

Adblock.

use uBlock Origin instead. 

| Intel i7-3770@4.2Ghz | Asus Z77-V | Zotac 980 Ti Amp! Omega | DDR3 1800mhz 4GB x4 | 300GB Intel DC S3500 SSD | 512GB Plextor M5 Pro | 2x 1TB WD Blue HDD |
 | Enermax NAXN82+ 650W 80Plus Bronze | Fiio E07K | Grado SR80i | Cooler Master XB HAF EVO | Logitech G27 | Logitech G600 | CM Storm Quickfire TK | DualShock 4 |

Link to comment
Share on other sites

Link to post
Share on other sites

Close tabs in browser to see which one is mining.

CPU : Xeon E5-1680 v2 @ 4,3 GHz + Hydronaut + TRVX + 2x Delta 38mm PWM
MB : Sabertooth X79 (BIOS 4801 + NVMe mod + uCode update)
RAM : 8x A-Data DDR3 XPG 2000X 2GB @ 1868MHz CL8.9.8.24 CR2T, Quad Channel.
GPU : ASUS GTX 1080 (FE)
M.2/HDD : Samsung SM961 256GB (NVMe/OS) + RAID0 2x WD10EZEX (rev. 2013) + HGST Ultrastar 7K6000 6TB
Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×