Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

No post after reboot

GOTSpectrum
 Share

Guys, I'm in a state of panic here!

 

My computer was having issues with the WiFi, so after reconnecting to the network and still no avail I tried a restart. This is when it happened, no boot, no post, only half the LEDs light up.

 

System 

 

Gigabyte AX370-GAMING K3

r7 1700 @3.65 1.28V

16gb 4x4 ADATA XPG 2600mhz @ 2600mhz

Palit gtx 980 ti

crucial 120gb SSD

Seagate Barracuda 1tb HDD

Corsair RM1000

 

I did have to replace the EPS cable on the PSU recently but everything have been fine since.

My Folding Stats - Join the fight against COVID-19 with FOLDING! - If someone has helped you out on the forum don't forget to give them a reaction to say thank you!

 

The only true wisdom is in knowing you know nothing. - Socrates
 

Please put as much effort into your question as you expect me to put into answering it. 

 

  • CPU
    Ryzen 7 1700 3GHz 8-Core Processor @ 4Ghz
  • Motherboard
    GA-AX370-GAMING 5
  • RAM
    DOMINATOR Platinum 16GB (2 x 8GB) @ 3400mhz
  • GPU
    Aorus GTX 1080 Waterforce
  • Case
    Cooler Master - MasterCase H500P
  • Storage
    Western Digital Black 250GB, Seagate BarraCuda 1TB x2
  • PSU
    EVGA Supernova 1000w 
  • Display(s)
    BenQ - XL2430(144hz), Dell 24" portrait
  • Cooling
    MasterLiquid Lite 240
Link to comment
Share on other sites

Link to post
Share on other sites

When powered on, fans do their thing, here drive spins up, GPU LEDs come on and the wraith LEDs come on. But the rest of the LEDs on the board don't come on and the system just sits like that.

My Folding Stats - Join the fight against COVID-19 with FOLDING! - If someone has helped you out on the forum don't forget to give them a reaction to say thank you!

 

The only true wisdom is in knowing you know nothing. - Socrates
 

Please put as much effort into your question as you expect me to put into answering it. 

 

  • CPU
    Ryzen 7 1700 3GHz 8-Core Processor @ 4Ghz
  • Motherboard
    GA-AX370-GAMING 5
  • RAM
    DOMINATOR Platinum 16GB (2 x 8GB) @ 3400mhz
  • GPU
    Aorus GTX 1080 Waterforce
  • Case
    Cooler Master - MasterCase H500P
  • Storage
    Western Digital Black 250GB, Seagate BarraCuda 1TB x2
  • PSU
    EVGA Supernova 1000w 
  • Display(s)
    BenQ - XL2430(144hz), Dell 24" portrait
  • Cooling
    MasterLiquid Lite 240
Link to comment
Share on other sites

Link to post
Share on other sites

Let's start with what was showing issues first. Google imaging your motherboard I'm assuming the Wi-Fi card is either PCI, PCI_e, or USB, right? Remove it, power on the system, see if anything changes.

 

If the issue persists you can wiggle the CPU power connector or reseat it.

 

Beyond that you can try resetting CMOS.

 

Beyond that we'll go from there.

Link to comment
Share on other sites

Link to post
Share on other sites

I have tried taking the card out, no luck, tried cmos reset, no luck, tried unplugging and reseating all cables no luck. Trying to think if I have a second PSU laying around to try that. But I can't see how it could be that, I mean, it's not exactly pushing the PSUs limits.

My Folding Stats - Join the fight against COVID-19 with FOLDING! - If someone has helped you out on the forum don't forget to give them a reaction to say thank you!

 

The only true wisdom is in knowing you know nothing. - Socrates
 

Please put as much effort into your question as you expect me to put into answering it. 

 

  • CPU
    Ryzen 7 1700 3GHz 8-Core Processor @ 4Ghz
  • Motherboard
    GA-AX370-GAMING 5
  • RAM
    DOMINATOR Platinum 16GB (2 x 8GB) @ 3400mhz
  • GPU
    Aorus GTX 1080 Waterforce
  • Case
    Cooler Master - MasterCase H500P
  • Storage
    Western Digital Black 250GB, Seagate BarraCuda 1TB x2
  • PSU
    EVGA Supernova 1000w 
  • Display(s)
    BenQ - XL2430(144hz), Dell 24" portrait
  • Cooling
    MasterLiquid Lite 240
Link to comment
Share on other sites

Link to post
Share on other sites

@Windows7ge I'm a qualified IT technician and I'm dumbfounded.

My Folding Stats - Join the fight against COVID-19 with FOLDING! - If someone has helped you out on the forum don't forget to give them a reaction to say thank you!

 

The only true wisdom is in knowing you know nothing. - Socrates
 

Please put as much effort into your question as you expect me to put into answering it. 

 

  • CPU
    Ryzen 7 1700 3GHz 8-Core Processor @ 4Ghz
  • Motherboard
    GA-AX370-GAMING 5
  • RAM
    DOMINATOR Platinum 16GB (2 x 8GB) @ 3400mhz
  • GPU
    Aorus GTX 1080 Waterforce
  • Case
    Cooler Master - MasterCase H500P
  • Storage
    Western Digital Black 250GB, Seagate BarraCuda 1TB x2
  • PSU
    EVGA Supernova 1000w 
  • Display(s)
    BenQ - XL2430(144hz), Dell 24" portrait
  • Cooling
    MasterLiquid Lite 240
Link to comment
Share on other sites

Link to post
Share on other sites

8 minutes ago, Ben Quigley said:

@Windows7ge I'm a qualified IT technician and I'm dumbfounded.

Then you and I are both aware the next thing is swamping out hardware until we get a different result. I'd start with different RAM because it's easy then a different motherboard.

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, Windows7ge said:

Then you and I are both aware the next thing is swamping out hardware until we get a different result. I'd start with different RAM because it's easy then a different motherboard.

I'll work my way round the system with what I have to hand. I have spare RAM, GPU and PSU. Let's hope it's one of those eh.

My Folding Stats - Join the fight against COVID-19 with FOLDING! - If someone has helped you out on the forum don't forget to give them a reaction to say thank you!

 

The only true wisdom is in knowing you know nothing. - Socrates
 

Please put as much effort into your question as you expect me to put into answering it. 

 

  • CPU
    Ryzen 7 1700 3GHz 8-Core Processor @ 4Ghz
  • Motherboard
    GA-AX370-GAMING 5
  • RAM
    DOMINATOR Platinum 16GB (2 x 8GB) @ 3400mhz
  • GPU
    Aorus GTX 1080 Waterforce
  • Case
    Cooler Master - MasterCase H500P
  • Storage
    Western Digital Black 250GB, Seagate BarraCuda 1TB x2
  • PSU
    EVGA Supernova 1000w 
  • Display(s)
    BenQ - XL2430(144hz), Dell 24" portrait
  • Cooling
    MasterLiquid Lite 240
Link to comment
Share on other sites

Link to post
Share on other sites

20 minutes ago, Windows7ge said:

Then you and I are both aware the next thing is swamping out hardware until we get a different result. I'd start with different RAM because it's easy then a different motherboard.

Right so... It's my power supply... Damn not what I need right now, the only part of my system I can't RMA as everything else got replaced a few weeks ago. 

My Folding Stats - Join the fight against COVID-19 with FOLDING! - If someone has helped you out on the forum don't forget to give them a reaction to say thank you!

 

The only true wisdom is in knowing you know nothing. - Socrates
 

Please put as much effort into your question as you expect me to put into answering it. 

 

  • CPU
    Ryzen 7 1700 3GHz 8-Core Processor @ 4Ghz
  • Motherboard
    GA-AX370-GAMING 5
  • RAM
    DOMINATOR Platinum 16GB (2 x 8GB) @ 3400mhz
  • GPU
    Aorus GTX 1080 Waterforce
  • Case
    Cooler Master - MasterCase H500P
  • Storage
    Western Digital Black 250GB, Seagate BarraCuda 1TB x2
  • PSU
    EVGA Supernova 1000w 
  • Display(s)
    BenQ - XL2430(144hz), Dell 24" portrait
  • Cooling
    MasterLiquid Lite 240
Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, Ben Quigley said:

Right so... It's my power supply... Damn not what I need right now, the only part of my system I can't RMA as everything else got replaced a few weeks ago. 

At least a PSU is a common thing to have a second of. Not everyone has a second CPU or Motherboard.

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, Windows7ge said:

At least a PSU is a common thing to have a second of. Not everyone has a second CPU or Motherboard.

Very true, but I don't have a spare second PSU, this one's from my server. Looks like I'm going server-less for a while.

My Folding Stats - Join the fight against COVID-19 with FOLDING! - If someone has helped you out on the forum don't forget to give them a reaction to say thank you!

 

The only true wisdom is in knowing you know nothing. - Socrates
 

Please put as much effort into your question as you expect me to put into answering it. 

 

  • CPU
    Ryzen 7 1700 3GHz 8-Core Processor @ 4Ghz
  • Motherboard
    GA-AX370-GAMING 5
  • RAM
    DOMINATOR Platinum 16GB (2 x 8GB) @ 3400mhz
  • GPU
    Aorus GTX 1080 Waterforce
  • Case
    Cooler Master - MasterCase H500P
  • Storage
    Western Digital Black 250GB, Seagate BarraCuda 1TB x2
  • PSU
    EVGA Supernova 1000w 
  • Display(s)
    BenQ - XL2430(144hz), Dell 24" portrait
  • Cooling
    MasterLiquid Lite 240
Link to comment
Share on other sites

Link to post
Share on other sites

On 24/10/2017 at 8:44 PM, Ben Quigley said:

Very true, but I don't have a spare second PSU, this one's from my server. Looks like I'm going server-less for a while.

Mind asking on how did you found that your PSU was faulty? I'm experiencing some problems too lately.

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, AlextheTroller said:

Mind asking on how did you found that your PSU was faulty? I'm experiencing some problems too lately.

Just swapped in a new PSU and ran, run a stress test for a good 30 mins. If it doesn't crash, it was the PSU. Sames goes for any component, replace and test.

My Folding Stats - Join the fight against COVID-19 with FOLDING! - If someone has helped you out on the forum don't forget to give them a reaction to say thank you!

 

The only true wisdom is in knowing you know nothing. - Socrates
 

Please put as much effort into your question as you expect me to put into answering it. 

 

  • CPU
    Ryzen 7 1700 3GHz 8-Core Processor @ 4Ghz
  • Motherboard
    GA-AX370-GAMING 5
  • RAM
    DOMINATOR Platinum 16GB (2 x 8GB) @ 3400mhz
  • GPU
    Aorus GTX 1080 Waterforce
  • Case
    Cooler Master - MasterCase H500P
  • Storage
    Western Digital Black 250GB, Seagate BarraCuda 1TB x2
  • PSU
    EVGA Supernova 1000w 
  • Display(s)
    BenQ - XL2430(144hz), Dell 24" portrait
  • Cooling
    MasterLiquid Lite 240
Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×