Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Rx 460 help

Combat
 Share

So I had freezing problems with my rx 460 2 gb and came to the conclusion that the problem is with the drivers and I needed to underclock it from the Wattman and everything was ok.. Only problem is that in some time period for some reason these settings reset by themselves to the default ones and while I am playing it crashes. How do I fix that?

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, L.Lawliet said:

use msi afterburners to undervolt and save the profiles .

Tried it I set it to 1000 mhz but it still goes over it to 1180.

Link to comment
Share on other sites

Link to post
Share on other sites

6 minutes ago, L.Lawliet said:

Mhz? did u underclock or undervolt?

Why would u need to do that? just download the new driver see if its fix the problem

I underclocked but it solved the problem. The problem now is getting em to be saved forever...

Link to comment
Share on other sites

Link to post
Share on other sites

2 minutes ago, L.Lawliet said:

Try to input the number in afterburners after that press the Check icon and save it.

Will try it out

Link to comment
Share on other sites

Link to post
Share on other sites

42 minutes ago, L.Lawliet said:

Try to input the number in afterburners after that press the Check icon and save it.

It did not work gonna try and download the latest drivers if not I have no idea what to do...

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×