Jump to content

Computer boot up problem

Broshie

I need help on how to fix my computer boot up, it loaded up the Windows logo, it loaded then after that it's a black screen, It didn't show up the password logging in screen. I installed windows for like the 5th times now trying to fix this. I boot it from Windows Boot Manager from my SSD, it then this problem happens. Please help!

Link to comment
Share on other sites

Link to post
Share on other sites

which windows? 10 7 etc.

New: PCPartPicker part list

Old:Intel® Core2 Quad CPU Q8400 @ 2.66GHz, GIGABYTE GA-EP43T-UD3L, 4 GB Elixir PC3 ddr3-1333,  ASUS RADEON R7 260X, Thermaltake M9, 1TB HDD, GreatWall GW550SEL 550 WATT, BENQ GW2255, Hyper T4, Samson SR950 Headphones, fiio ek10.

Link to comment
Share on other sites

Link to post
Share on other sites

I need help on how to fix my computer boot up, it loaded up the Windows logo, it loaded then after that it's a black screen, It didn't show up the password logging in screen. I installed windows for like the 5th times now trying to fix this. I boot it from Windows Boot Manager from my SSD, it then this problem happens. Please help!

It would be nice to get some more infos about your system (CPU, RAM, etc.), but I'm pretty sure that the problem is your SSD.

Do you have any other storage devices to try out if changing the drive would work? Afaik you could even install Windows on a USB stick and try to boot from that.

 

 

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

It would be nice to get some more infos about your system (CPU, RAM, etc.), but I'm pretty sure that the problem is your SSD.

Do you have any other storage devices to try out if changing the drive would work? Afaik you could even install Windows on a USB stick and try to boot from that.

  CPU: AMD FX-6300 3.5GHz 14 MB cache AM3+

RAM: G.SKILL RipjawsX D3 8G 12800CL9 2X4G

POWER SUPPLY: COOLERMASTER G750M

HDD: Seagate 1TB Barracuda 7200RPM 64MB

GRAPHICS CARD: MSI GeForce GTX750 Ti 2GB OC TF

CASE:Corsair Carbide Series SPEC-01 Blue

MOTHERBOARD: Asus M5A97 R2.0

SSD: Samsung EVO 850 250GB

OPERATING SYSTEM: WIndows 10

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×