Jump to content

Odd Issue

Set97
Go to solution Solved by Set97,

Fixed it, seems to be hardware acceleration that was having the issue turning it off stopped it right away

For starters I am using a dell optiplex 3020 running windows 10, that i have upgraded by various means. Im using the stock motherboard witha 8pin to 24 pin adapter for my 650w evga psu, a I7-4790s, 16gb ddr3 1600mhz, 2 Sata ssds, and a 1080TI. I am having a really odd issue whenever I open steam, open some games it varies, watch youtube, or any other streaming site. What happens is my screen will go black for a second and come back weird It looks like my brightness got turned up, or contrast and my resolution went down a little, but nothings changed in the settings. I've tried taking screenshots and they don't show the issue. Its relatively easy to replicate the problem but no clear source and the only solution i have is to either restart my PC or go into Nvidia control panel and switch it to a different resolution and switch it back. This has been a issue since i got the PC and was running a I3 and a rtx 750, but it seems to be becoming more and more frequent. Ive tested everything i can I've completely uninstalled drivers and reinstalled fresh, tried different cables, Uninstalled and reinstalled windows multiple times, tried re-seating RAM and it still happens. Any Ideas or suggestions would be quite helpful im at my wits end ive been dealing with this for almost a year.

Link to comment
Share on other sites

Link to post
Share on other sites

same here but mine does not change the resolution. mine started after a windows update !!! I am not sure either mine started about 2 months ago !!! and my computer is only 8 months old. had the same with windows 7 pro !!! I now have windows 11. mine only temp blacks out when maximizing any screen with moving graphics on it !!! or switch back from another hdmi channel will blck out my screen for 30 seconds max. it's like the t.v. and monitor ain't talking back properly !!! good luck if you find out what is going on sweet !!!

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, scruffballz_86 said:

same here but mine does not change the resolution. mine started after a windows update !!! I am not sure either mine started about 2 months ago !!! and my computer is only 8 months old. had the same with windows 7 pro !!! I now have windows 11. mine only temp blacks out when maximizing any screen with moving graphics on it !!! or switch back from another hdmi channel will blck out my screen for 30 seconds max. it's like the t.v. and monitor ain't talking back properly !!! good luck if you find out what is going on sweet !!!

You said this started after a windows update? It’s been 2 months, try seeing if there is a new update available that may have addressed this issue.

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, scruffballz_86 said:

same here but mine does not change the resolution. mine started after a windows update !!! I am not sure either mine started about 2 months ago !!! and my computer is only 8 months old. had the same with windows 7 pro !!! I now have windows 11. mine only temp blacks out when maximizing any screen with moving graphics on it !!! or switch back from another hdmi channel will blck out my screen for 30 seconds max. it's like the t.v. and monitor ain't talking back properly !!! good luck if you find out what is going on sweet !!!

mine has done it since i got the PC around october-ish of 2022 i think and ive done several updates since then but the last seems to have made the issue worse

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, Set97 said:

mine has done it since i got the PC around october-ish of last year and ive done several updates since then but the last seems to have made the issue worse

Seems like it could be 3 things possibly. Motherboard, GPU, or monitor. Do you have another monitor you can use to test?

Link to comment
Share on other sites

Link to post
Share on other sites

3 minutes ago, CoveWolf said:

Seems like it could be 3 things possibly. Motherboard, GPU, or monitor. Do you have another monitor you can use to test?

ive tested it with 2 monitors and 3 different GPUs since ive gotten this pc, motherboard is a likely candidate since im still using the stock optiplex one with a adapter

Link to comment
Share on other sites

Link to post
Share on other sites

  • 3 weeks later...

as soon I matched my t.v. to 60 fps/gaming mode !!! it hold's 60 fps now unless I open edge now. the blanking out is gone now !!! if your on a gaming pc match it to your 60-280 mhz equals your frame rate if not matched expect blank/black outs !!! and as soon as I matched on my other gaming setup it went away at least I don't touch edge internet no more !!!

Link to comment
Share on other sites

Link to post
Share on other sites

  • 2 weeks later...

Fixed it, seems to be hardware acceleration that was having the issue turning it off stopped it right away

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×