Jump to content

PC 'Powers Down' Randomly

Kaliras

Hello,

 

Hoping someone might have some ideas on what is happening with my new PC build.

 

I just built a new PC with an AMD 7800X3D and got an ASUS LC 4090, I'm running a 1000W Corsair HX power supply, and I haven't overclocked at all.

 

Gaming is no issue, everything runs great, temps stay ~60C on the GPU, CPU is ~40-50C while playing Alan Wake 2 on max at 3440x1440. I also run VMware Workstation running a single VM for my job, nothing taxing, just Office and web browsing.

 

Ok so here is the issue, keep in mind this never happens when I'm gaming:

  • I was watching Rick and Morty and both my screens went to 'sleep', because I was watching a video I assumed Windows went to sleep. Tried pressing keys/clicking mouse, didn't wakeup. Note that all the fan lights and LCD screen on the Corsair AIO were still on. Hard shut down to get back in, everything worked.
  • Verified that sleep was disabled for both the gaming PC and my VMware workstation guest, disabled 'turn off hard drive' in advanced power setting.
  • Walked away from my computer for 20 minutes, came back and had the same issue. Computer would not respond, attached another USB keyboard and it would not work either, noticed the wireless headphones were also disconnected (LED flashing red on the Corsair mic). Tried multiple USB ports and nothing would connect, again all the lights and fans were running on the computer.
  • At this point I figured it has to be a power problem, I've never had such a power hungry PC and figured 1000W might not be enough. Installed HWinfo and Furmark, ran Furmark and monitored voltage, computer remained stable and combined wattage for CPU and GPU stayed around 500W. I ran this for an hour without any input into the computer and it still didn't 'sleep'.
  • Checking the Windows Event Logs, all logging appears to stop when the computer 'sleeps', no events leading up to the event at all.
  • For fun, I enabled the XMP (SVC?) profile on the RAM. The computer 'went to sleep' within minutes, disabled the profile before rebooting.
  • Did NOT run VMware workstation and walked away from the computer, computer did not go to sleep after an hour.
    • I can't find any issues online with VMware Workstation and AMD.
  • I purchased the hardware from Memory Express, because I live so far away from the store I had them mount the RAM, CPU, and M.2 HD. They updated the BIOS and ran into some 'issues' during the update, but they got it working (obviously). But figured I should mention this.
  • There are no BSOD logs.
  • All device drivers are up to date
  • Using Windows Defender for AV
  • Windows 11 Pro

At this point I believe that software might be putting the computer to sleep or impacting power settings or VMware Workstation + AMD don't play nice, it could still be power related, but I gamed for 3 hours playing Alan Wake 2 with no issues at all (with VMware Workstation running in the background) and the problem only comes up when the computer is idle. I'm at a loss, this is my first AMD build in a VERY long time, so maybe there is some weird power setting I'm missing? Can I disable the GPU on the AMD processor?

 

Thanks for any help! (Full PC specs are below).

 

CPU
AMD Ryzen 7 7800X3D 4.2 GHz 8-Core Processor
CPU Cooler
Corsair iCUE H150i ELITE LCD XT 65.57 CFM Liquid CPU Cooler
Motherboard
Asus ROG STRIX B650E-F GAMING WIFI ATX AM5 Motherboard
Memory
Corsair Vengeance RGB 64 GB (2 x 32 GB) DDR5-6000 CL40 Memory
Storage
Western Digital Black SN770 1 TB M.2-2280 PCIe 4.0 X4 NVME Solid State Drive
Video Card
Asus ROG STRIX LC GAMING GeForce RTX 4090 24 GB Video Card
Case
Corsair iCUE 5000T RGB ATX Mid Tower Case
Power Supply
Corsair HX1000i (2023) 1000 W 80+ Platinum Certified Fully Modular ATX Power Supply
Operating System
Microsoft Windows 11 Pro OEM - DVD 64-bit
 

Link to comment
Share on other sites

Link to post
Share on other sites

at first look if the latest bios is installed, if not, update... 

 

then inside the bios, disable energy saving options. 

 

Restart

 

Open the cmd as administrator and run: 

 

powercfg.exe /hibernate off

as well as

powercfg /x -standby-timeout-ac 0

and
powercfg /x -standby-timeout-dc 0

 

reboot and see if it happens again. 

 

Cheers

Ang

 

Main System:

Anghammarad : Asrock Taichi x570, AMD Ryzen 7 5800X @4900 MHz. 32 GB DDR4 3600, some NVME SSDs, Gainward Phoenix RTX 3070TI

 

System 2 "Igluna" AsRock Fatal1ty Z77 Pro, Core I5 3570k @4300, 16 GB Ram DDR3 2133, some SSD, and a 2 TB HDD each, Gainward Phantom 760GTX.

System 3 "Inskah" AsRock Fatal1ty Z77 Pro, Core I5 3570k @4300, 16 GB Ram DDR3 2133, some SSD, and a 2 TB HDD each, Gainward Phantom 760GTX.

 

On the Road: Acer Aspire 5 Model A515-51G-54FD, Intel Core i5 7200U, 8 GB DDR4 Ram, 120 GB SSD, 1 TB SSD, Intel CPU GFX and Nvidia MX 150, Full HD IPS display

 

Media System "Vio": Aorus Elite AX V2, Ryzen 7 5700X, 64 GB Ram DDR4 3200 Mushkin, 1 275 GB Crucial MX SSD, 1 tb Crucial MX500 SSD. IBM 5015 Megaraid, 4 Seagate Ironwolf 4TB HDD in raid 5, 4 WD RED 4 tb in another Raid 5, Gainward Phoenix GTX 1060

 

(Abit Fatal1ty FP9 IN SLI, C2Duo E8400, 6 GB Ram DDR2 800, far too less diskspace, Gainward Phantom 560 GTX broken need fixing)

 

Nostalgia: Amiga 1200, Tower Build, CPU/FPU/MMU 68EC020, 68030, 68882 @50 Mhz, 10 MByte ram (2 MB Chip, 8 MB Fast), Fast SCSI II, 2 CDRoms, 2 1 GB SCSI II IBM Harddrives, 512 MB Quantum Lightning HDD, self soldered Sync changer to attach VGA displays, WLAN

Link to comment
Share on other sites

Link to post
Share on other sites

Thanks for the reply, unfortunately I did all this 😞 .

 

I even thought I caught it, I put the computer to sleep manually and came back an hour later, it woke up fine. I did some browsing and was scrolling through a website when my monitors went to sleep and computer stopped responding (fans were still running, RGB still all on). Tried to replicate this last night, no such luck.

 

Weird issues are the worst to troubleshoot...

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×