Jump to content

hello. recently made a new rig and im having trouble with booting to windows. whenever i try boot to my USB there is an error message, "An operating system wasn't found. Try disconnecting any drives that don't contain an operating system." I have posted on Tom's Hardware forum, had recieved some tips but none have worked, I'll list my specs and things i have tried down below as well as some specifics. I tried to boot it up this morning but I got faced with a "Insert boot media,etc,etc" I had this before but I was using an 8gb flashdrive that didn't fit the criteria.
•Reformatting my USB drive to NTFS from Fat32
•Disabling CSM and secure boot, then booting to the USB
•2 Options for booting to the USB, One labeled with a partition and UEFI and one without either
•SSD(below) Is partition 0 •Booting to all of the different drives
•Redownloading Windows Media onto the flashdrive
• Disconnecting my SSD after I get into BIOS
•BIOS and the error page are the only screens I can access
•Changing the CSM to legacy mode + disabled

Samsung 980 Evo Plus 1tb, Samsung 870 500gb Kingston Datatraveler 100 G3 64gb ,Gigabyte B550M DS3H AC, Sorry if its long just dont want to miss any details

Link to comment
Share on other sites

Link to post
Share on other sites

Disable secure boot.

Change boot order while the USB is plugged in to make it so the USB drive boots first. 

It should boot to windows install upon reboot. If it doesn't it means your USB drive wasn't properly configured. Some usb flash drives are also completely incompatible for some reason. If you're plugged in the front USB, try the USB drives behind your PC. (unless it's a laptop)

 

Download Windows 10 and put it on a USB drive either with the creation tool or if you have the ISO, by using RUFUS. My preferred method is ISO + Rufus. Less likely to mess up compared to the creation tool. (You can download the ISO straight up from microsoft's website using your phone or by toggling the mobile device on the Inspect tool of your browser while on the windows 10 page.)

Spoiler

image.png.62bfddc907d9dde2a79f217cf6ff274b.png

 

CPU: AMD Ryzen 3700x / GPU: Asus Radeon RX 6750XT OC 12GB / RAM: Corsair Vengeance LPX 2x8GB DDR4-3200
MOBO: MSI B450m Gaming Plus / NVME: Corsair MP510 240GB / Case: TT Core v21 / PSU: Seasonic 750W / OS: Win 10 Pro

Link to comment
Share on other sites

Link to post
Share on other sites

I also recommend disconnecting any other storage device that isn't the 980 Evo before installing.

Link to comment
Share on other sites

Link to post
Share on other sites

I would'nt change the file format of the usb drive as that could change the compaitlity. Check the  settings in your UEFI mainly legacey support enabled or disabled.Or perhaps try a differant USB drive or see if anonther computer can boot from it.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×