Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Shadowplay wrong resolution

 Share

for possible, I was trying to record 8k gameplay. I know shadowplay supports 8k30 so I went and activated that setting. However, when I go to play the footage back, I get 1440p footage which is my native res. If i use 4k 60 I get the same issue except the framerate is correct. So, the framerate is right but the resolution is wrong. It seems though, that I'm able to record at 1080p and 720p so my problem is not being able to go above 1440p. I'm already on the latest 516.59 driver. I would use obs but shadowplay would be so much better. edit: I found this https://www.nvidia.com/en-us/geforce/forums/shadowplay-recording/15/480515/dsr-not-work-in-shadowplay/ about dsr but I have dsr off and I'm still unable to go above 1440p.

 

 

This was originally posted on the dead geforce forums so that's why it will have a duplicate.

Link to comment
Share on other sites

Link to post
Share on other sites

There is absolutely no reason to record above your native resolution. You can't record pixels that don't exist.

 

Besides. 8K resolution is ridiculous in terms of how much storage space it would use.

"Although there's a problem on the horizon; there's no horizon." - K-2SO

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×