Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

turbo boost

Go to solution Solved by unclewebb,

@swabro

Are you running any buggy MSI control software? Uninstall it.

 

Some programs lower the turbo power limits which disables Intel Turbo Boost. Run ThrottleStop, press the TPL button and monitor what the power limits are set to. Sometimes they need to be locked to protect against any changes. Post some ThrottleStop screenshots if you need help. 

Whenever I open up a game my 12700kf clock speed on all cores reduces to 3.5ghz thanks in advance! my mobo is msi z690 edge wifi ddr4 and all driver and updates are up to date including the bios and no the cpu is not thermal throttling it does not go above 60 degrees while gaming

Link to comment
Share on other sites

Link to post
Share on other sites

Either you are reading e cores or you have some dynamic boost technology like speedshift disabled in bios, there was a similar thread where op disabled speedshift iirc by accident and reenabling it fixed ops problem so who knows maybe you have it disabled

Link to comment
Share on other sites

Link to post
Share on other sites

33 minutes ago, Somerandomtechyboi said:

Either you are reading e cores or you have some dynamic boost technology like speedshift disabled in bios, there was a similar thread where op disabled speedshift iirc by accident and reenabling it fixed ops problem so who knows maybe you have it disabled

no its literally all the p cores and the e cores here is what I mean:

image.png.26c3ae7cbe7ea35d9de5a2561ad8aa58.png

Link to comment
Share on other sites

Link to post
Share on other sites

5 minutes ago, swabro said:

no its literally all the p cores and the e cores here is what I mean:

image.png.26c3ae7cbe7ea35d9de5a2561ad8aa58.png

Static oc to 4.8g 1.25v (terrible setting but just to make sure its stable), 3.8-4g ecores (unsure of volt to be used here), and see if it still reads 3.5/3.6g

Link to comment
Share on other sites

Link to post
Share on other sites

28 minutes ago, Somerandomtechyboi said:

Static oc to 4.8g 1.25v (terrible setting but just to make sure its stable), 3.8-4g ecores (unsure of volt to be used here), and see if it still reads 3.5/3.6g

i dont underrstand what you mean but oc is not the soloution as this only happens when I launch a game

Link to comment
Share on other sites

Link to post
Share on other sites

@swabro

Are you running any buggy MSI control software? Uninstall it.

 

Some programs lower the turbo power limits which disables Intel Turbo Boost. Run ThrottleStop, press the TPL button and monitor what the power limits are set to. Sometimes they need to be locked to protect against any changes. Post some ThrottleStop screenshots if you need help. 

Link to comment
Share on other sites

Link to post
Share on other sites

2 hours ago, unclewebb said:

@swabro

Are you running any buggy MSI control software? Uninstall it.

 

Some programs lower the turbo power limits which disables Intel Turbo Boost. Run ThrottleStop, press the TPL button and monitor what the power limits are set to. Sometimes they need to be locked to protect against any changes. Post some ThrottleStop screenshots if you need help. 

thx for the help I read on some other articles and forums that msi scentre does some kind of thing to the cpu clock speed and that I should turn off game mode which ended up working for me thx anyways for your help especially @unclewebb 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×