Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Overclock Failed?

Hi, i recently overclocked my FX-8320 to 4,5ghz. I pressed save and reset in the bios, after that my monitor lost signal but my pc was still running but wont turn off, i got all the timing settings right. Can somebody please help me out? Thank you

Link to comment
Share on other sites

Link to post
Share on other sites

AMD says that chip won't do over 4.0. Not without stability issues and grenading / meltdown, anyway.

 

https://www.amd.com/en/products/cpu/fx-8320

OP: My PC cuts off and crashes. Is the 1000W PSU enough?  ME: 1000W is plenty, PSU or system board could be faulty. Get both tested.

OP: I don't think so, both parts were purchased last week.        😒  Why bother asking if you second-guess the advice?

Friends don't let friends use Apple.                                              NOTE: Recently diagnosed autistic. I don't intend to ruffle anyone's feathers.

Link to comment
Share on other sites

Link to post
Share on other sites

You can unplug it from the wall, wait ~5-10 secs for the board to discharge, then when you turn it back on it should recover and say something along the lines of overclocking failed

 

What settings did you use and change?

What board and cooling do you have?

Temps at stock clocks?

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×