Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

GTA5 Crashes

 Share

Hey everyone, I have a problem that has been ongoing for over a month now.  When ever I play GTA5 it will crash to the desktop.  It was working fine for 28 hours of game play. Now every time I play it, crash.  I have contacted Rockstar support on this.  They had me do all of the troubleshooting steps. I had verified all was up to date on my pc, drivers, software, ect... It was.  I have monitored my temps, got a new cpu cooler, tested ram multiple times, stressed CPU and GPU.  All hardware test passed.  I got the game through steam, so I have to launch it that way.  I just don't know where to go from here.  I am in the process of doing another fresh install of win 10 pro.  After the problems started, I did a fresh install of Win 11 and the same issues happened.  I am going back to win 10 as I just like it a little more.  Any suggestions would be great, I thought it was a ram issue, but now I am not sure. I do have a copy of a launcher log file and the msinfo from before I wiped the entire pc last night if that helps. 

 

Thanks,

Link to comment
Share on other sites

Link to post
Share on other sites

GTA got updated today with fixes for crashes, maybe try updating it?

GPU Powercolor RX 6600 | CPU i5-10400F Motherboard B460M Pro4Memory HyperX Fury RGB 16gb 3200 | Storage MX500 500gb, Barracuda 2tb | PSU RM650x (2018) CPU cooler Hyper 212 RGB Black Edition | Case Some cheap Antec Monitor AOC C24G2U | Mouse G703 HeroKeyboard Drevo Seer Max (Gateron Brown) | Headset Arctis 3 (2019)Mousepad QCK Edge XL

Link to comment
Share on other sites

Link to post
Share on other sites

11 minutes ago, Pixelfie said:

GTA got updated today with fixes for crashes, maybe try updating it?

I did have an update last night before I tested it out. Is there another one today also?

Link to comment
Share on other sites

Link to post
Share on other sites

9 minutes ago, skootsmctoots said:

I did have an update last night before I tested it out. Is there another one today also?

No I think that's the one I was talking about. Have you tried running DDU? Make sure to disconnect the internet until you have new drivers installed

GPU Powercolor RX 6600 | CPU i5-10400F Motherboard B460M Pro4Memory HyperX Fury RGB 16gb 3200 | Storage MX500 500gb, Barracuda 2tb | PSU RM650x (2018) CPU cooler Hyper 212 RGB Black Edition | Case Some cheap Antec Monitor AOC C24G2U | Mouse G703 HeroKeyboard Drevo Seer Max (Gateron Brown) | Headset Arctis 3 (2019)Mousepad QCK Edge XL

Link to comment
Share on other sites

Link to post
Share on other sites

13 minutes ago, Pixelfie said:

No I think that's the one I was talking about. Have you tried running DDU? Make sure to disconnect the internet until you have new drivers installed

I have done that. On my old install and the new install.  I am starting fresh tonight again and seeing what happens.

Link to comment
Share on other sites

Link to post
Share on other sites

20 hours ago, Pixelfie said:

No I think that's the one I was talking about. Have you tried running DDU? Make sure to disconnect the internet until you have new drivers installed

Well, I did that last night. But by the time I got the game downloaded it was to late to play it.  I will test tonight I guess.  Will let you know.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×