Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

XMP not working

I recently bought a second hand pc with Corsair CMK16GX4M2B3000C15 RAM, which is supported by my motherboard - a ASUS H170-PRO - but whenever I try to use XMP, the pc stays on but does not display any video output at all. I updated the BIOS to the latest version but XMP still doesn't work even though the auto timings are all correct. I tried it at slower speeds like 2933 and 2666mhz but it still does not work and just stays on forever (at 1 hour I manually turned it off) and I have to force it to shutdown, when it displays that the overclock failed due to 'system instability' or due to a force shutdown.

FYI, my CPU is an i7-6700k not oc

Please give me any ideas as to how to fix the issue and I have attached a CPU-Z report of my pc

CPU_Z.txt

Link to comment
Share on other sites

Link to post
Share on other sites

The xmp profiles on LPX vengeance is hit or miss. Some modules it works perfectly, most it doesn't work at all. Corsair also was a little optimistic with that generation of RAM in terms of speed and timings.

16-18-18-36 @1.37v 2866 will get you stable settings.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share

Newegg

×