Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

cpu boosing issue

Go to solution Solved by Dancam38,

my ryzen 5 3600 on idle tends to peg itself at 4 ghz for no reasean i even have the amd chipset driver with ryzen balanced mode plz help i have a aio and its idling a mid 40s 

my ryzen 5 3600 on idle tends to peg itself at 4 ghz for no reasean i even have the amd chipset driver with ryzen balanced mode plz help i have a aio and its idling a mid 40s 

Link to post
Share on other sites

my cpu ryzen 5 3600 with no stress on it running at 6 percent usage boosts to 4ghz on idle and idles with my aio at the mid 40s plaz help i only want it to boost when stressed

Link to post
Share on other sites

Hey there!

 

Please create only one thread for each issue that you have. This will help everyone communicate with you better.

 

I have merged both threads. Cheers!

 

~Energycore

We have a NEW and GLORIOUSER-ER-ER PSU Tier List Now. (dammit @LukeSavenije stop coming up with new ones)

You can check out the old one that gave joy to so many across the land here

 

Computer having a hard time powering on? Troubleshoot it with this guide. (Currently looking for suggestions to update it into the context of <current year> and make it its own thread)

Computer Specs:

Spoiler

Mathresolvermajig: Intel Xeon E3 1240 (Sandy Bridge i7 equivalent)

Chillinmachine: Noctua NH-C14S
Framepainting-inator: EVGA GTX 1080 Ti SC2 Hybrid

Attachcorethingy: Gigabyte H61M-S2V-B3

Infoholdstick: Corsair 2x4GB DDR3 1333

Computerarmor: Silverstone RL06 "Lookalike"

Rememberdoogle: 1TB HDD + 120GB TR150 + 240 SSD Plus + 1TB MX500

AdditionalPylons: Phanteks AMP! 550W (based on Seasonic GX-550)

Letterpad: Rosewill Apollo 9100 (Cherry MX Red)

Buttonrodent: Razer Viper Mini + Huion H430P drawing Tablet

Auralnterface: Sennheiser HD 6xx

Liquidrectangles: LG 27UK850-W 4K HDR

 

Link to post
Share on other sites
1 minute ago, abalone said:

ASUS Motherboard?

no msi board

Link to post
Share on other sites
Just now, Dancam38 said:

no msi board

What processes are using the processor when you say "no stress on"?

Link to post
Share on other sites
1 minute ago, abalone said:

What processes are using the processor when you say "no stress on"?

a few game l;aunchers wallpaper engine and discord

Link to post
Share on other sites
1 minute ago, Dancam38 said:

a few game l;aunchers wallpaper engine and discord

I'm not familiar with MSI boards, but try to look for anything surrounding terms like "Turbo", "Boost", "Performance", "Enhancement", "Multicore..." in the BIOS. I know some ASUS boards have Turbo Mode enabled by default, which is located in the Advanced settings, and which keeps the clock at high speeds at all times.

 

Also, check Windows power management (Win + R -> powercfg.cpl) and tell me what power mode you're on.

Link to post
Share on other sites
Just now, abalone said:

I'm not familiar with MSI boards, but try to look for anything surrounding terms like "Turbo", "Boost", "Performance", "Enhancement", "Multicore..." in the BIOS. I know some ASUS boards have Turbo Mode enabled by default, which is located in the Advanced settings, and which keeps the clock at high speeds at all times.

 

Also, check Windows power management (Win + R -> powercfg.cpl) and tell me what power mode you're on.

im on ryzen balanced mode and in bios i have core performince boost on and it should just boost when under heavy stress 

Link to post
Share on other sites
2 minutes ago, Dancam38 said:

im on ryzen balanced mode and in bios i have core performince boost on and it should just boost when under heavy stress 

Does changing the power mode in windows to Energy Saving or Balanced mode help?

Also, what software do you use to monitor your CPU?

Link to post
Share on other sites
Just now, abalone said:

Does changing the power mode in windows to Energy Saving or Balanced mode help?

Also, what software do you use to monitor your CPU?

energy saving does help but woundent that keep my performince low even during stress it goes down to 2ghz which is to low  and i use hwinfo

Link to post
Share on other sites
1 minute ago, abalone said:

Does changing the power mode in windows to Energy Saving or Balanced mode help?

Also, what software do you use to monitor your CPU?

windows balenced makes it stuck at 4ghz to

Link to post
Share on other sites
Just now, Dancam38 said:

energy saving does help but woundent that keep my performince low even during stress it goes down to 2ghz which is to low  and i use hwinfo

Go into the advanced options of the Ryzen power mode and check this number.

If you lower this and the clock doesn't go down, that could either mean that the boosting is set in BIOS, or that you have faulty drivers/high CPU background usage

 

advanced.png.4ced850d110b21ac9ec2ecd0f454c08e.png

Link to post
Share on other sites
1 minute ago, abalone said:

Go into the advanced options of the Ryzen power mode and check this number.

If you lower this and the clock doesn't go down, that could either mean that the boosting is set in BIOS, or that you have faulty drivers/high CPU background usage

 

advanced.png.4ced850d110b21ac9ec2ecd0f454c08e.png

it went down a little should i lower it more

Link to post
Share on other sites
5 minutes ago, Dancam38 said:

it went down a little should i lower it more

That's up to you. My clocks are running at 80-100% all the time.

If temperatures are fine and you're not trying to save a minimal amount of energy, I see no reason trying to lower the clocks.

 

I'm no professional, someone else would have to confirm this.

 

Also, your CPU will always be a little "stressed" whilst surfing or running ANY background apps.

Link to post
Share on other sites
3 minutes ago, abalone said:

That's up to you. My clocks are running at 80-100% all the time.

If temperatures are fine and you're not trying to save a minimal amount of energy, I see no reason trying to lower the clocks.

 

I'm no professional, someone else would have to confirm this.

 

Also, your CPU will always be a little "stressed" whilst surfing or running ANY background apps.

Is it normal that that made barely a difference tho

Link to post
Share on other sites
Just now, Dancam38 said:

Is it normal that that made barely a difference tho

When I turned it down

Link to post
Share on other sites
47 minutes ago, Dancam38 said:

When I turned it down

It really depends. Try turning on Energy Saving mode and closing all applications and web browsers and look at the clock speed in HWInfo

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×