Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Fan Splitter / Fan Problems

So I just built myself a pc, and my mobo only had 2 fan plugs, and I bought an extra fan (case came with 2 prebuilt)(NZXT) and 

so I purchased a fan splitter hoping that would do the job. The splitter was split into 2 cords, one was a 3 pin, and the other was a 3 pin, but you could only connect to 2 of the pins (3rd pin was moved to the right). The 3 pin worked, but the 2 pin didn't. When I started up my pc, the fan plugged into the 3 pin worked, but the other one slightly moved, then stopped. Any Idea on what to do/what's wrong?

Link to post
Share on other sites

The missing pin is the sense pin. It is the pin that the motherboard uses to determine the RPM of the connected fan. When using a splitter, you cannot measure the RPM of all the fans, so only one of them reports it's speed to the motherboard. The fourth pin in a 4-pin fan header is the PWM signal pin.

 

Are the fans on the splitter identical? If not, they may have different requirements for for spin up voltage. Even identical fans can vary. You can try reversing which fan is plugged into which end of the splitter. You can also try increasing the base speed of the fan.

BabyBlu (Primary Rig): 

  • CPU: Intel Core i9 9900K @ Per Core 5.2Ghz, 5.2Ghz, 5.2Ghz, 5.2Ghz, 5.1Ghz, 5.1Ghz, 5.0Ghz, 5.0Ghz; Cache @ 4.8Ghz; 0 AVX offset
  • Motherboard: Asus Maximus XI Hero
  • RAM: G.Skill Trident Z RGB 4x8GB DDR4-3200 CL14 @ 4000Mhz 16-18-18-36
  • GPU: MSI RTX 2080 Sea Hawk EK X
  • Case: Phanteks Evolv X
  • Storage: XPG SX8200 Pro 2TB NVME, 3x ADATA Ultimate SU800 1TB (RAID 0), Samsung 970 EVO Plus 500GB NVME
  • PSU: Corsair HX1000i
  • Monitor: Dell S2417DG 23.8" 2560x1440 165 Hz Gsync
  • Cooling: Custom water loop (CPU & GPU), Radiators: 1x140mm(Back), 1x280mm(Top), 1x420mm(Front)
  • Keyboard: Corsair Strafe RGB (Cherry MX Brown)
  • Mouse: Corsair Scimitar Elite/MasterMouse MM710
  • Headset: Corsair Void Pro RGB
  • OS: Windows 10 Pro

Roxanne (Wife Build):

  • CPU: Intel Core i7 4790K @ Per Core 5.0Ghz - 5.0Ghz - 4.9Ghz - 4.8Ghz, Cache @ 4.6Ghz, De-lidded
  • Motherboard: Asus Z97A
  • RAM: G.Skill Ripjaws X 4x4GB DDR3-2133 CL9 @ 2200Mhz 9-11-10-22
  • GPU: EVGA GTX 1080 FTW2 Gaming ICX
  • Case: Corsair Vengeance C70, With Custom Side-Panel Window
  • Storage: Samsung 850 EVO 250GB, Samsung 860 EVO 1TB, Silicon Power A80 1TB NVME
  • PSU: Corsair AX760
  • Monitor: Samsung C27JG56 27" 2560x1440 144Hz Curved Freesync
  • Cooling: Corsair H115i RGB
  • Keyboard: Rosewill RK 9000V2(Cherry MX Blue)
  • Mouse: Glorious Model O-
  • Headset: SteelSeries Arctis 7
  • OS: Windows 10 Pro

BlackBox (HTPC):

  • Intel Pentium G4600 (Kaby Lake)
  • Asus H110T/CSM Thin Mini-ITX
  • G.Skill 1x8GB DDR4-2400 SO-DIMM CL16
  • iGPU
  • Akasa Euler Fanless Solid Aluminum THIN Mini ITX Case (passively cooled)
  • Samsung 850 EVO 250GB
  • External 120W Power Adaptor
  • 4K TV
  • Passively cooled by the Akasa case. No moving parts!
  • Handheld QWERTY keyboard and trackpad.
  • Windows 10 Pro, Kodi autostarts on boot

NAS:

  • Synology DS216J
  • 2x8TB WD Red NAS HDDs in RAID 1. 8TB usable space
Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×