Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Random stutter when doing anything

I have been troubleshooting this for the better part of a week and I can't figure out what the issue is.  Here's the summery.

Issue:  Around Tuesday-Wednesday last week I started to experience this stutter occasionally when playing games.  I also get a larger stutter when I open a menu in some games consistently.  I also get this stutter while on desktop or really doing anything of any kind.  It just started happening randomly out of no where, it could be age of parts (List in Specs), improper settings, or something else I don't know.

 

What I have done so far: 

-  Test parts with 3dmark, Cinebench, Kombustor, Memtest86

-  Ran stress tests while playing games (Didn't change anything, not worse or better)

-  Overclocked and underclocked parts

-  Checked Voltage on parts

-  Sanity checked all SSDs (I did install a new SSD around this time but I unplugged it and the issues persisted)

-  Watched temps CPU max was 75C, GPU max was 64C

-  Trying different Sata ports

-  Rolling back graphics/windows drivers

-  Reinstalling graphics drivers

-  Trying different graphics settings

-  Trying games on different drives

-  Reinstalling games

-  Checked Vsync

-  Tested on all 3 of my monitors

-  Scanned and cleaned PC multiple times

-  Watched and played games while no background tasks were open

 

Basically the only thing I haven't done (That I can think of) is try out different parts.

 

Other observations:  My CPU usage is quite erratic but I know that's normal since it's been doing that forever, and sometimes it does spike and I get a lag spike, however even after watching graphs for about an hour of playing different games, some games will have a very smooth CPU usage but it will still have the stutter.  Other games I can have a huge stutter when loading a menu but CPU usage doesn't spike nor does GPU usage.  Also GPU usage stays pretty much the same no matter what I'm doing at the time, different ofc between different games.  I would say it's the SSD but even after taking the new one out it still stutters.  My OS drive (ADATA SP900) is the oldest drive in the bunch being 7 years old, but the integrity is still 93%.  More on the GPU I have done plenty of stress testing with it and it seems completely fine.  Another note, I have had around 6 stutters just writing this post.  Last thing I can think of is my PSU but I highly doubt it's that since it didn't have any issues when I installed it.   Anyone have any ideas?

 

Specs:

I7-5820k (7 years of use)

Gigabyte GA-X99-UD4 Mobo  (BIOS ver:  F24c)  (7 years of use)

Trident Z 64gb 3200mhz (2400mhz because of mobo at the moment)  (1 year of use)

EVGA GTX 1070 SC (4 years of use)

Corsair RM750x PSU (Less then 4 months of use)

SSDs:  OS (Basic) - ADATA SP900, second (Basic) - MKNSSDCR480GB-7, third (Basic) - TEAML5Lite3D1T, fourth (Dynamic) - Seagate BarraCuda 120 SSD ZA2000CM10003

Elgato 4k60 card  (Less then 2 months of use)

Windows 10 64x

 

Thanks!

Link to post
Share on other sites

Id say its your cpu dying man 7 years. What are temps when the stuttering happens might be bad Cooler

Link to post
Share on other sites
1 minute ago, Nabiix said:

Id say its your cpu dying man 7 years. What are temps when the stuttering happens might be bad Cooler

I get some conflicting information but here's the simple version:

HWiNFO64:  Shows no spikes, hovers around 52C idle, around 70-75C underload.

BIOS:  Stays at 50C.

Corsair Thermals:  All over the place when under load, anywhere between 40-90C.

 

As for the cooler, I'm almost certain it's dead or almost dead.  I got a new one on the way thankfully.

Link to post
Share on other sites

also what games are you playing? have you reseated your gpu it might have done some thermal creep. but if your playing cod sometimes its just cod 

Link to post
Share on other sites
1 minute ago, keysbeast said:

also what games are you playing? have you reseated your gpu it might have done some thermal creep. but if your playing cod sometimes its just cod 

Pretty much any game:  ARMA III, KSP, R6, WOW, SC2, EFT, Apex, Among Us, Fnaf, Factoro, Rimworld, and so on.  I haven't noticed it not happen anywhere.

And I'll reseat my GPU, not a bad idea to do it anyway.

Link to post
Share on other sites
1 hour ago, keysbeast said:

also what games are you playing? have you reseated your gpu it might have done some thermal creep. but if your playing cod sometimes its just cod 

So I reseated my GPU and did a BIOS update while I was at it, still having the stutter issue.  After everything else I'm beginning to agree with @Nabiix, my CPU might be getting inadequate cooling or might be at the end of it's life.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×