Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Streamcam issue, odd

Go to solution Solved by Caennanu,

Gday all,

 

So for a while now i've had a streamcam, awesome cam, but than again i don't have much to compare to.

 

However, i seem to be having one issue. Ever since i bought it, i have had it connected to the pc via an USB switch with a USB-C to A converter.

I can use 1080p at 60fps with it, and had no issues. 

Now however, i have no more actual need for the USB switch, so figured i would plug it directly into my USB-C header on the back of the mainboard.

Low and behold, it works . . . sort off. It refuses to run at 60fps.

When opening the logitech cam software, it tells me its not connected on an USB 3 port. but . . . its a 3.2 USB-C port?

 

Hoping someone can help me understand why my USB-C port seems to be malfunctioning?

 

Mainboard: MSI X570 Gaming Edge Wifi (yes yes i know, i should have read the reviews)

 

Other specs: 

Ryzen 7 3700X

GTX 1080 (soon . . . . )

2x NVME M.2 drives (pci-e gen 3)

1x 256GB SSD on Sata 1 (dual boot for work purposes, bitlocker's a pita)

750 watt PSU (forgot brand, to lazy too pull open for now)

 

Peripherals:

1x Iiyama 1440@144hz

1x iiyama 1440@75hz

1x iiyama 1080@75hz

Aten USB 3 switch, which connects:

Streamdeck XL

GoXLR mini

Corsair K57 

Corsair Ironclaw (slipstream 2:1)

HyperX quadcast (but only for power purposes, refuses to work via wall brick)

(Arctis pro wireless, but not actually connected, powered via wall brick)

Gday all,

 

So for a while now i've had a streamcam, awesome cam, but than again i don't have much to compare to.

 

However, i seem to be having one issue. Ever since i bought it, i have had it connected to the pc via an USB switch with a USB-C to A converter.

I can use 1080p at 60fps with it, and had no issues. 

Now however, i have no more actual need for the USB switch, so figured i would plug it directly into my USB-C header on the back of the mainboard.

Low and behold, it works . . . sort off. It refuses to run at 60fps.

When opening the logitech cam software, it tells me its not connected on an USB 3 port. but . . . its a 3.2 USB-C port?

 

Hoping someone can help me understand why my USB-C port seems to be malfunctioning?

 

Mainboard: MSI X570 Gaming Edge Wifi (yes yes i know, i should have read the reviews)

 

Other specs: 

Ryzen 7 3700X

GTX 1080 (soon . . . . )

2x NVME M.2 drives (pci-e gen 3)

1x 256GB SSD on Sata 1 (dual boot for work purposes, bitlocker's a pita)

750 watt PSU (forgot brand, to lazy too pull open for now)

 

Peripherals:

1x Iiyama 1440@144hz

1x iiyama 1440@75hz

1x iiyama 1080@75hz

Aten USB 3 switch, which connects:

Streamdeck XL

GoXLR mini

Corsair K57 

Corsair Ironclaw (slipstream 2:1)

HyperX quadcast (but only for power purposes, refuses to work via wall brick)

(Arctis pro wireless, but not actually connected, powered via wall brick)

Link to post
Share on other sites

The cam itself is only USB 3... so it will only read the maximum it can detect and run on. 

PSU Tier List Thread

Please make sure to Quote me or Tag me to see your reply!

 

"White Ice"

Ryzen 7 3700x | Asus Crosshair VIII Hero (Wi-Fi) | EVGA RTX 2080ti | Ballistix 32gb 16-18-16-36 3600mhz | Custom Water Cooling Loop | 1tb Samsung 970 Evo

2tb Crucial MX500 SSD | 2x 3tb Seagate Drive | Fractal Design Meshify S2 |  EVGA G2 750w PSU | 3x Corsair LL140 | 3x Corsair LL120

 

Dedicated Streaming Rig

 Ryzen 7 1800x | Asus B450-F Strix | 32gb Gskill Flare X 3000mhz | Corsair RM550x | EVGA GTX 1060 3gb | 250gb 860 Evo m.2

Phanteks Enthoo Evolv |  Elgato HD60 Pro | Elgato 4k60 Pro mk.2 | Avermedia 4k GC573 Capture Card

 

Link to post
Share on other sites
1 minute ago, Skiiwee29 said:

The cam itself is only USB 3... so it will only read the maximum it can detect and run on. 

i am aware off this. That's why i'm puzzled, why does it say its not connected to USB 3 when i connect it to the usb-c 3.2 port, while it does work with a usb-c to a adapter?

Link to post
Share on other sites

I geuss no one has an idea? 

If not, ill just close this query in a bit.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×