Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Hey guys I got a PC with specs

I3 8100

8gb Corsair ddr4

GIGABYTE H310 M H

GTX 1050ti

Recently I was playing gta V suddenly my PC turned off and restarted but no display, no signal to keyboard and mouse, also when I tried to use dvd the cpu turns off.

Tried to diagnose at a repair shop

they said motherboard has defects

As it was on warranty I deposited at service center but when I received they didn't replaced instead repaired .

I then assembled and to no avail the problem was sort out. The problem still persists. Please help anyone.

Thank You

 

 

Link to post
Share on other sites

Get a refund from the service center, was it an iphone repair shop or a computer store?

 

Link to post
Share on other sites
2 minutes ago, jackisjedi said:

Hey guys I got a PC with specs

I3 8100

8gb Corsair ddr4

GIGABYTE H310 M H

GTX 1050ti

Recently I was playing gta V suddenly my PC turned off and restarted but no display, no signal to keyboard and mouse, also when I tried to use dvd the cpu turns off.

Tried to diagnose at a repair shop

they said motherboard has defects

As it was on warranty I deposited at service center but when I received they didn't replaced instead repaired .

I then assembled and to no avail the problem was sort out. The problem still persists. Please help anyone.

Thank You

 

 

If there was a hardware failure that was not the motherboard, you would have beeps. 

Gotta plug in the little speaker in to the FP header near the case power and reset switch.

 

Looks like this. 

 

You can look up the post codes below in the drop down in my sig.

 

Good Luck

motherboard speaker..png

- If it ain't broken, don't fix it! -

- Your post codes and beep codes in the drop down below.

Spoiler

 

 

Link to post
Share on other sites

I will try it again . 

At repair they already did it

Thanks for help 

I will post what beeps I get

Link to post
Share on other sites

I tried 

3 hours ago, ShrimpBrime said:

If there was a hardware failure that was not the motherboard, you would have beeps. 

Gotta plug in the little speaker in to the FP header near the case power and reset switch.

 

Looks like this. 

 

You can look up the post codes below in the drop down in my sig.

 

Good Luck

motherboard speaker..png

I tried with your suggestion used a beep speaker but won't get any beeps

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

×