Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

GPU usuage not stable

i have been getting unstable GPU usage for a week now CSGO which used to run at 200 fps now runs at less than 80 which is also not stable sometimes it drops down to 20-30 fps too.I dont get what the problem is my CPU usage seems to be at 100% but my GPU usage is quite unstable.

Link to comment
Share on other sites

Link to post
Share on other sites

Since you have a new account and given absolutely no details about your setup, imma say Aliens......

 

 

But also, have you changed any graphical settings at all? e.g optimized with Nvidia Experience?

And by 100% CPU do you mean your CPU is running fine, or at 100% usage? because 100% usage is a problem...

Also have you checked your Resource Monitor to make sure no files are updating, e.g Windows Updates, Game Updates on various launchers, etc....

You dont have anything else installed using GPU resource, like F@H?

Spoiler

Desktop: Ryzen9 5950X | ASUS ROG Crosshair VIII Hero (Wifi) | EVGA RTX 3080Ti FTW3 | 32GB (4x8GB) Corsair Vengeance RGB Pro 3200Mhz | EKWB EK-AIO 360D-RGB | EKWB EK-Vardar RGB Fans | 1TB Samsung 980 Pro, 1TB Crucial P1 NVMe, 4TB WD Black | Corsair 5000D Airflow | Corsair HX850 Platinum PSU | LG 32" 32GK850G Monitor x2 | Ducky DK2108 Keyboard | Steel Series Sensei Ten | MicroLab Solo 7C Speakers | Audio-Technica ATH-M50xBT Headphones | TC-Helicon GoXLR | Audio-Technica AT2035 | LTT Desk Mat | XBOS-X Controller | Windows 10 Pro

 

Spoiler

Server: Fractal Design Define R6 | Ryzen 3950x | ASRock X570 Taichi | EVGA GTX1070 FTW | 64GB (4x16GB) Corsair Vengeance LPX 3000Mhz | Corsair RM850v2 PSU | Fractal S36 Triple AIO | 10 x 8TB HGST Ultrastar He10 (WD Whitelabel) | 500GB Aorus Gen4 NVMe | 2 x 1TB Crucial P1 NVMe | LSI 9211-8i HBA

 

Link to comment
Share on other sites

Link to post
Share on other sites

@Jarsky i have predator helios 300 i7-8750H with Nvidia Geforce GTX 1060

i have a screenshot of my GPU usage as well as memory and its temperature and the CPU usage too.Please check it and help me.

aa.png

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×