Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

PC Restarting

Pkai
 Share

Hello guys, my PC is facing a new problem and i honestly don't know why. Problem is that the PC is restarting randomly. I faced this while gaming (playing LoL). The problem started 3 days ago and the PC restarted 2 times but then it worked fine until today. It restarted 2 times again today. Please find the attached event viewer log since it might help. Any help is much appreciated and thank you in advance.

 

Note: GPU drivers are updated. Windows is updated. 

 

 

PC SPECS:

 

i7-6700

Gtx 1070

730W PSU

32GB Ram

Asrock Z170 extreme4

1tb hdd

240gb ssd

128gb ssd

Log.evtx

Link to comment
Share on other sites

Link to post
Share on other sites

Having the same issue with my friend's custom pc. All new parts and it worked fine for a few days but then it started restarting randomly. First maybe twice the first day, but the second day it happened like once every 5 mins and now its just not usable. Tried switching out all the parts with parts I knew worked perfectly one by one, and it still restarted.

 

AMD Ryzen 5 3600

ROG Strix B450-F Gaming motherboard

MSI GeForce 2060 Super

750 W Gold Corsair PSU

16GB Corsair Vengeance LPX RAM 

1TB Western Digital Blue SSD

Corsiar Carbide Series 275R Tower

Link to comment
Share on other sites

Link to post
Share on other sites

6 minutes ago, TrueInfinity said:

Having the same issue with my friend's custom pc. All new parts and it worked fine for a few days but then it started restarting randomly. First maybe twice the first day, but the second day it happened like once every 5 mins and now its just not usable. Tried switching out all the parts with parts I knew worked perfectly one by one, and it still restarted.

 

AMD Ryzen 5 3600

ROG Strix B450-F Gaming motherboard

MSI GeForce 2060 Super

750 W Gold Corsair PSU

16GB Corsair Vengeance LPX RAM 

1TB Western Digital Blue SSD

Corsiar Carbide Series 275R Tower

I think it might be due to a driver thing. I was checking event viewer and it states a critical error which is "DriverFrameworks-UserMode" and when i go to details it is due to a HID-Compliant Headset. So i think the main problem is from the headset but i don't know how to fix it. My windows is up to date and i have already updated the firmware of the headset. Hope that someone will be able to help. 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×