Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Ether cable detection fail.

ExemplarTemplar
 Share

New to the site, so Hello!

I've run into an issue with my ethernet cable, and am not entirely certain how it started. The issue seemed to start on it's own, and I have since tried a myriad of methods to fix it myself; including updating the relevant drivers and buying a ethernet-usb adapter to circumvent the issue (which didn't work)
I figure at this point it's a software bug, but I don't have a direction to head at the moment.

 

LoF

1. Ethernet cable is good (registers to other computers without issue)

2. Problem is not hardware (verified by using an adapter to circumvent the normal ethernet port).

 

(Using an Asus ROG Strix Z370-H Gaming ATX LGA1151 Motherboard)

 

Many thanks!

Link to comment
Share on other sites

Link to post
Share on other sites

  • 2 weeks later...

The cable is transmitting data but isn't receiving it at all, and I have tried at least 8 different methods to solve this. The issue isn't the cable, since it's confirmed to be working from tests with other computers. The windows diagnostics has only spit out messages like 'invalid ip config' (Which ended in 6 different methods of fix) to simply saying the cable is unplugged (it isn't).

So far as signal being weak, that would (I think) imply a damaged cable: and since that's not the case, I'm not sure at all of what to do.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×