Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Cannot launch vmware windows machine

arnekick
 Share

1 minute ago, NZgamer said:

Enabled virtualisation in the BIOS?

I have that enabled my vmware worked just now it doesnt anymore idk why but they vm wokred previously 

Link to comment
Share on other sites

Link to post
Share on other sites

Just now, NZgamer said:

Did you change any settings in VMware or has it all of a sudden just stopped working?

yes i tried to do a macos unlocker

 

Link to comment
Share on other sites

Link to post
Share on other sites

  1. 2020-05-09T21:31:38.904+02:00| vmx| I125: DictionaryLoad: Cannot open file "%SystemDrive%\%ProgramData%\VMware\vCenterServer\cfg\vsphereFeatures\vsphereFeatures.cfg": The system cannot find the path specified.
  2. 2020-05-09T21:31:38.904+02:00| vmx| I125: [msg.dictionary.load.openFailed] Cannot open file "%SystemDrive%\%ProgramData%\VMware\vCenterServer\cfg\vsphereFeatures\vsphereFeatures.cfg": The system cannot find the path specified.
  3. 2020-05-09T21:31:38.904+02:00| vmx| I125: FeatureStateLib: Error while loading feature config file: %SystemDrive%\%ProgramData%\VMware\vCenterServer\cfg\vsphereFeatures\vsphereFeatures.cfg, using default feature state values.
  4. 2020-05-09T21:31:38.905+02:00| vmx| I125: LOCALE windows-1252 -> NULL User=2000 System=809
  5. 2020-05-09T21:31:38.905+02:00| vmx| I125: Msg_SetLocaleEx: HostLocale=windows-1252 UserLocale=NULL
Um... I would remove vmware workstation completely, clean the registry and do a full reinstall... seems like your PATH variables got screwed up.
Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×