Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Memory Troubleshooting

 Share

Hey all, I’ve asked some friends about this, and no one that I know has any clue how to fix the problem, so I thought I’d try here.

 

I have 2x 8GB G Skill DDR4 2400 sticks in my computer. I Am running an Asus X370 mobo that has a DIMM orientation of A1,A2,B1,B2 and my two sticks are in slots A1 and B1. I have tried swapping around to see if that’s the problem, but nothing resolved the issue (I have tried A1 and A2 as well as B1 and B2, but in these orientations the system won’t boot. I have also tried A2 and B2, but I get the same results as I do in its current orientation) 

 

For some one reason my system is reading both sticks accurately both in the bios as well as in the task manager, but only utilizing 7.9GB of the total 16GB. 8.1GB are listed as Hardware reserve. 

 

What even is is going on, and am I able to bypass this to utilize all of my RAM, instead of half? Any help at all is appreciated 

Link to comment
Share on other sites

Link to post
Share on other sites

maybe you have a dead stick. do you have others you could try

CPU AMD 5800x_____Asus Crosshair VIII_____Asus Strix LC 360_____RAM Corsair Dominator Pro 2x8Gb 3600mhz_____ASUS RTX 3080 Strix

PSU Corsair HX1000w_____CASE Lian Li 011 Dynamic (original choice right? w/9 UNI Fans)_____Keyboard Razer BlackWidow Chroma_____Mouse Razer Deathadder Chroma_____Headphones Bose QC25_____Monitor (1) Acer Predator XB1 144hz G-Sync  (2) Benq 144hz G-Sync

Microphone Blue Yeti Black

Razer Blade 14

Also an XBOX one s.

 

 

Link to comment
Share on other sites

Link to post
Share on other sites

One should in the second RAM slot from your CPU socket. And the other stick goes in the last slot.

 

Possible other issues: For some reason, the X370 boards don't have particularly amazing RAM compatibility. Did you check to make sure your RAM is?

 

Long Shot: In Start Up/Boot options, you haven't somehow changed the amount of RAM your computer is allowed to use, have you!

Link to comment
Share on other sites

Link to post
Share on other sites

I don’t have any spare sticks to try, but I am almost certain that it isn’t dead RAM. My reasoning is because like I said all 16GB is being read In the bios as well as in the system specs in the task manager and Gforce experience.

 

As far as the slot locations, it is also mentioned that I’m the orientation suggested, the problem still occurs. 

 

I am using Gskill ripjaw ram which should be compatible with my motherboard.

 

I have looked all through the bios, looking for that exact setting, but I can’t find it in the boot/startup or anywhere else, am I just looking in the wrong place? If you have any information that would help navigate me there that would be great.

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×