Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

"no bootable device"

HelpMe!
 Share

Hey all.

 

My nans laptop is a toshiba satellite l650. It's pants. So I said I'd upgrade the it to an SSD as, with that, it's good enough to browse the web / watch iplayer - which is all she needs.

 

I did it, cloned her HDD onto an SSD, added some more ram, tested & all good.

 

She then lent it to one of her daughters (my aunt) who is incredibly unreliable and may have broken it. Anyway, when booting it says:

 

Quote

Check cable connection!

PXE-M0F: Exiting Intel PXE ROM.

No bootable device -- insert boot disk and press any key

 

Hmm odd. Tried a repair USB, couldnt find an OS to repair. Very odd. Anyway I still had the old HDD so, after checking (putting the SSD into my home PC) it looked like everything was there, windows etc, I decided faulty SSD and returned it.

 

I just got the replacement SSD from the manufacturer, have cloned the old HDD onto the NEW SSD (with different cloning software) and it gives the same error.

 

Also, if I use the old HDD it does boot properly. Albeit unusably slowly.

 

ANY ideas? I'm at a loss.

Link to comment
Share on other sites

Link to post
Share on other sites

37 minutes ago, HelpMe! said:

ANY ideas? I'm at a loss.

Just one.

Ran into this on PCs with a cheap SSD.

My boot drives are all Samsung now.

Intel and WD have been good too.

Link to comment
Share on other sites

Link to post
Share on other sites

23 minutes ago, wONKEyeYEs said:

Just one.

Ran into this on PCs with a cheap SSD.

My boot drives are all Samsung now.

Intel and WD have been good too.

There are plenty of companies that make good ssds. Toshiba Crucial, ADATA are all good too but there are others that are also good.

My Rig

CPU - Ryzen 5 1600@3.8ghz          GPU - XFX XXX RX580 8g          Cooler - Arctic Freezer 33 eSports edition green          Motherboard - Gigabyte AB350 Gaming 3          Ram -  G.Skill 2x8 Ripjaws 5 2666                   Case - Pahntecs P400s TGE Modded with Green accents          PSU - Seasonic M1211 evo 620w          SSD - Samsung 960 evo 500 GB          HDD - Seagate Barracuda 7200rpm 2tb       

 Fans - 2 be quiet SilentWings 3         OS - Windows 10 Home 64-Bit         Cables - Cable Mod Green Cable Extension

 Peripherals

Mouse - Logitech G502          Keyboard - k95 Platinum Brown          Headset - Philips SHP9500s + Vmoda Boom Pro          Monitor - LG 29UM69GB

Webcam - USB webcam for Wii Fitness game xD

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×