Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

delete this

VillaiNPC
 Share

Go to solution Solved by VillaiNPC,
1 hour ago, VillaiNPC said:

Fix: If you are having the same issue as me disable smooth autoscrolling in Firefox settings and it should fix the issue.

 

So i just bought a new 144hz 1ms monitor and everything is good apart from a black shadow behind text that you notice when scrolling up/down on a page, I have done multiple UFO tests and there's minimal amount of ghosting and almost none while gaming so I'm not sure what the issue could be.

 

 

Update: I actually just tried a different Internet Browser other than Firefox and there's no longer any ghosting so I guess I'll just make the switch to another browser to avoid this issue unless there's a fix somewhere in the browser settings.

 

Fix: If you are having the same issue as me disable smooth autoscrolling in Firefox settings and it should fix the issue.

Link to comment
Share on other sites

Link to post
Share on other sites

1 hour ago, VillaiNPC said:

Fix: If you are having the same issue as me disable smooth autoscrolling in Firefox settings and it should fix the issue.

 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×