Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

DisplayPort issue

gboucher
 Share

I have an AOC C3583FQ monitor and I wanted to take advantage of the higher refresh rates, but noob that I am, it took me a while to figure out I needed to connect to DisplayPort to do this. I went out and bought a DP cable, plugged it in, and it worked! 143 hz. Then, a short while later (15-30 minutes-ish), it didn't. Screen goes black, had to reconnect with HDMI to get back up. From there on, DisplayPort would not work, at all. I figured it was my old graphics card (GTX950). Fast forward to this week, and I got some nice upgrades for Christmas (i7-9700k, Aorus z390 ultra, 16gb t-force pc3000 ram), and a new video card on boxing day (GTX 1070ti). 

 

So I thought I would try DisplayPort again. Plugged it in, and it worked! 143hz again. Sometime shortly later... black screen... again. 

 

Any ideas? Is it possibly a bad cable? 

 

Appreciate any help. Thanks.

Link to comment
Share on other sites

Link to post
Share on other sites

22 minutes ago, gboucher said:

I have an AOC C3583FQ monitor and I wanted to take advantage of the higher refresh rates, but noob that I am, it took me a while to figure out I needed to connect to DisplayPort to do this. I went out and bought a DP cable, plugged it in, and it worked! 143 hz. Then, a short while later (15-30 minutes-ish), it didn't. Screen goes black, had to reconnect with HDMI to get back up. From there on, DisplayPort would not work, at all. I figured it was my old graphics card (GTX950). Fast forward to this week, and I got some nice upgrades for Christmas (i7-9700k, Aorus z390 ultra, 16gb t-force pc3000 ram), and a new video card on boxing day (GTX 1070ti). 

 

So I thought I would try DisplayPort again. Plugged it in, and it worked! 143hz again. Sometime shortly later... black screen... again. 

 

Any ideas? Is it possibly a bad cable? 

 

Appreciate any help. Thanks.

bad cable

Link to comment
Share on other sites

Link to post
Share on other sites

So, new displayport cable for the win! Funny, some peeps on another forum said it probably would not be the cable. Thanks!

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×