Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Python Help

Vandorlot
 Share

Go to solution Solved by zlolslavez,

Uh perhaps it is correctly printing the prompt, but you aren't typing anything into the code for it to continue?

I am very new to python. I watched a video on the basic commands that come in python and I already wrote a bit. However, today I started writing a new script and input blocks are functioning weirdly. I looked at the video to make sure I was using the input blocks correctly and everything seems to be correct.

my_number = 0
series = input("series of numbers: ")
print(series)

My code doesnt ask for any input it just skips it and set the variable series to "series of numbers: " even though series of numbers is supposed to be the statement it asks when asking for input. Am I doing something wrong?

 

My Rig

CPU - Ryzen 5 1600@3.8ghz          GPU - XFX XXX RX580 8g          Cooler - Arctic Freezer 33 eSports edition green          Motherboard - Gigabyte AB350 Gaming 3          Ram -  G.Skill 2x8 Ripjaws 5 2666                   Case - Pahntecs P400s TGE Modded with Green accents          PSU - Seasonic M1211 evo 620w          SSD - Samsung 960 evo 500 GB          HDD - Seagate Barracuda 7200rpm 2tb       

 Fans - 2 be quiet SilentWings 3         OS - Windows 10 Home 64-Bit         Cables - Cable Mod Green Cable Extension

 Peripherals

Mouse - Logitech G502          Keyboard - k95 Platinum Brown          Headset - Philips SHP9500s + Vmoda Boom Pro          Monitor - LG 29UM69GB

Webcam - USB webcam for Wii Fitness game xD

Link to comment
Share on other sites

Link to post
Share on other sites

Uh perhaps it is correctly printing the prompt, but you aren't typing anything into the code for it to continue?

Current Desktop Build | 2200G | RX 580 4GB | 8GB RAM | CTRL | Logitech G Pro Wireless

Laptop | 2018 MBA 256/16GB | MX Master 

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, zlolslavez said:

Uh perhaps it is correctly printing the prompt, but you aren't typing anything into the code for it to continue?

Your right. You know something like this should be obvious. I screwed up.

My Rig

CPU - Ryzen 5 1600@3.8ghz          GPU - XFX XXX RX580 8g          Cooler - Arctic Freezer 33 eSports edition green          Motherboard - Gigabyte AB350 Gaming 3          Ram -  G.Skill 2x8 Ripjaws 5 2666                   Case - Pahntecs P400s TGE Modded with Green accents          PSU - Seasonic M1211 evo 620w          SSD - Samsung 960 evo 500 GB          HDD - Seagate Barracuda 7200rpm 2tb       

 Fans - 2 be quiet SilentWings 3         OS - Windows 10 Home 64-Bit         Cables - Cable Mod Green Cable Extension

 Peripherals

Mouse - Logitech G502          Keyboard - k95 Platinum Brown          Headset - Philips SHP9500s + Vmoda Boom Pro          Monitor - LG 29UM69GB

Webcam - USB webcam for Wii Fitness game xD

Link to comment
Share on other sites

Link to post
Share on other sites

1 minute ago, Vandorlot said:

Your right. You know something like this should be obvious. I screwed up.

Haha no problem my guy, it happens. Feel free to PM me if you have any other questions.

Current Desktop Build | 2200G | RX 580 4GB | 8GB RAM | CTRL | Logitech G Pro Wireless

Laptop | 2018 MBA 256/16GB | MX Master 

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×