Jump to content
Search In
  • More options...
Find results that contain...
Find results in...
Chutacogure

No POST on main bios X570 Aorus Gaming 5 Wifi

Recommended Posts

Posted · Original PosterOP

I'm Currently Running into an issue with POST through the main bios with the specs below

System has been running fairly well for the past 6 months until recently.

 

APU: AMD Ryzen 3 2200G
MOBO: Gigabyte X470 Aorus Gaming 5 Wifi
GPU: Galax GTX1060 OC 3GB
RAM: Team T-Force Delta II RGB 8BG (2x4GB)
PSU: Hydro 600W PSU 80Plus Bronze

Debug LEDs is cycling between the CPU and DRAM.


I have tried that following 
1. Boot to backup bios (By holding the power and reset button)
    - Backup bios worked but I still need to fix the main bios.
    - Using the backup bios, I ran @Bios app and updated the bios (Still didn't work when i go back to the main BIOS)
2. Looked for QFlash Plus support

    - Features say it supports QFlash Plus but there really isn't any white USB port Only Yellow, blue, red and black colored ones
3. Based on just searching on the internet they mostly pointed to a bios problems

 

Anyone experienced this?
Any known solution?

 

Currently Running the System on Backup BIOS.

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now

Newegg

×