Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

andrew_knowles

Member
  • Content Count

    16
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About andrew_knowles

  • Title
    Newbie

Recent Profile Visitors

219 profile views
  1. andrew_knowles

    GTX 750 ti Issues

    yeah, i tried that. right now im running a new fresh install of win10 (ssd + usb so it didnt take long), im gonna install all of the windows 10 updates before i do this driver install just to rule out the possibility of issues stemming from an older build of win10
  2. andrew_knowles

    GTX 750 ti Issues

    The only reason im thinking otherwise is the fact ive not had a single issue without the driver installed, just seems very odd to me
  3. andrew_knowles

    GTX 750 ti Issues

    Yeah im going for an older driver now (hopefully this will resolve the issue) and i'll download that program too, although i had to flat out fresh install win10 from a usb after the last driver install as i was getting bsod's in the recovery menus haha. Really hoping this isnt the card
  4. andrew_knowles

    GTX 750 ti Issues

    Unfortunately i dont think so as i tested an hd 6950 in there when i initially ran into issues, the card ran fine (this was with no drivers) but then again the 750ti also ran fine without drivers. i just didnt fancy messing about downloading, installing then uninstalling the amd drivers haha, but again its something ill come back to if this older driver install fails
  5. andrew_knowles

    GTX 750 ti Issues

    Fx 6300 (stock atm), 10gb of ram (mismatched sticks i know but this is kinda a bits and pieces build), with the gtx 750ti of course and a bog standard kingston ssdnow drive
  6. andrew_knowles

    GTX 750 ti Issues

    i've got this in an fx 6300 build, i do have an athlon 860k build i could have a go with if worse comes to worse (although the thing doesn't have its own psu atm) but ill probably give it a try, i suppose its possible the card is faulty, just i find it odd the issues only arise after the driver install
  7. andrew_knowles

    GTX 750 ti Issues

    thanks for the heads up, I've actually installed the drivers twice from two separate downloads but both resulted in the same thing, good to hear its not this bad for everyone though haha
  8. andrew_knowles

    GTX 750 ti Issues

    hi guys, hoping someone a tad more experienced with nvidia cards than myself (up until now, Amd user) could shed some light on this for me. I installed a gtx 750ti tonight and went through the usual win10 install process with zero issues, i used the pc for a good 4 hours with absolutely 0 bsod's. i then went to install the latest (368.39) drivers, all went smoothly and i was promoted to restart - following the restart the system became unresponsive with the display periodically freezing - followed by a bsod within 5 minutes of being powered on. Are there known issues with this driver? im currently resetting the pc (through the win10 recovery tool) and will attempt an older driver, just thought itd be good to hear from others with nvidia cards and their experience. **update** just got a bsod on recovery cheers, Andrew
  9. andrew_knowles

    Zotac ZBOX MAGNUS EN970 Giveaway

    Hey guys, that's an awesome little desktop and would be perfect for a more chilled couch set up. Thanks for the giveaway
  10. i currently have an fx 8120 @4.4ghz and an r9 290x, i haven ran into any major issues/ bottlenecks so far and i havent got a problem with my cpu but i just wanted to get some opinions (currently have a nice lg ips 1080p monitor) but the idea of a nice 6-core i7 is sounding very appealing, what do you guys think?
  11. i wouldn't call it super unbalanced as i have no bottlenecking and whatnot but im running an fx 8120 (4.2ghz) and an r9 290
  12. andrew_knowles

    I need some advice for my first water cooling loop

    I don't think I'll use my h80 on my GPU as its non reference and I don't want it ghetto to the point I'm strapping fans to it in order to cool the vrms haha, I found some adaptors that will let me run a little bit of h80 sized tubing from its rad then connect it to my regular sized tubing so none of the connection should be dodgy. I'll have all of the stuff within the next week and I will post some temp results (with and without the h80 rad)
  13. andrew_knowles

    I need some advice for my first water cooling loop

    I will leak test for at least 24 hours, with a little research I have found the dimensions of the h80 to be 6mm ID & 8mm OD. Does anyone know of any adaptors that would allow me to use the larger tubing of my triton wit it? (9.5mm ID/ 12.5OD)
  14. andrew_knowles

    I need some advice for my first water cooling loop

    And yeah you might be right about the tubing however I'm going to give it a go anyway, I'll post some results when/if I get it up and running
  15. andrew_knowles

    I need some advice for my first water cooling loop

    Thanks for the reply, and yeah, I'm thinking of adding in my r9 290 and I also think it would be a cool little project, its a shame just to get rid if my h80 when it could be put to some good use, however I think there may be some issues with size and may have to get some slim fans for the 240 rad just to make both rads fit (my case is a cm storm trooper) but I think I'll go ahead with it anyway and I'll post temperature results just in case anyone is interested
×