Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

ROBiMS

Member
  • Content Count

    9
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About ROBiMS

  • Title
    Newbie
  • Birthday August 24

Contact Methods

  • Steam
    steamcommunity.com/id/realrobbae
  • Origin
    DxROBiMSxD
  • Reddit
    Robinuelson
  • Twitch.tv
    ROBiNuelson
  • Twitter
    ROBiNuelson

Profile Information

  • Gender
    Male
  • Location
    Germany
  • Interests
    PC, Music
  • Occupation
    Student

System

  • CPU
    AMD Ryzen 7 3700X
  • Motherboard
    ASUS Strix X570-F
  • RAM
    2x8GB GSkill TridentZ 3200MHz DDR4
  • GPU
    ASUS ROG STRIX 1060 6GB
  • Case
    be quiet! Pure Base 600 Window
  • Storage
    Samsung EVO 860 500GB; Seagate Barracuda (1x1TB 2x2TB 1x3TB)
  • PSU
    be quiet! Straight Power 11 850W
  • Display(s)
    2x benQ RL2455HM
  • Cooling
    Stock
  • Keyboard
    Roccat Vulcan 121
  • Mouse
    Roccat Kone EMP
  • Sound
    Yamaha MG12XU & crappy Sony Headphones
  • Operating System
    Windows 10 Pro
  • PCPartPicker URL

Recent Profile Visitors

86 profile views
  1. Going with a dual channel kit is smart because the sticks are meant to run together. Theoretically there is no problem in combining different ones but it will get you a higher chance of unpredictable errors talking from my personal experience (at least with older platforms), but may anyone correct me if I'm wrong.
  2. ROBiMS

    Spicy

    Just to get you right, in raid 0 with what? 2 ram drives or one paired with a hard drive, nvme, sata ssd? would all be stupid but kinda funny...
  3. That sounds kinda random. Especially that it happened not just once... Set up the server on the main PC and transfer it over usb or something like that. And maybe he could do a fresh install and stick with Microsoft Edge and the Windows Defender for a little while just to see what happens?
  4. Had the same issue with the last nvidia driver, went back to one from a few months ago and everything worked fine except for the newer games that won't start anymore... Amazing technology in 2020 ^^
  5. Waiting literally years now for a response that someone used the gift code I bought before I gave it away to a friend. Even a "we can't do anything" would be fine but no...
  6. How did he find out that he has got ransomware? Maybe the game server software is exploitable and someone is doing a joke on him.
  7. Do you have any other PCI extension cards plugged in? Sometimes they can f**** up the whole system if the drivers aren't working correctly even if it has nothing to do with the game for example a usb card. Or your PC is just too fast... Windows is unpredictable sometimes...
  8. It could be a nvidia driver issue try installing an older version and play around a little with the ingame settings. The specs seem fine for an okay experience with the game. SSD and 16GB of RAM are always a good idea if you can afford and could help but I can't promise you for sure.
  9. I don't know what kind of applications are running in the background of your system but it seems that the ram can't keep up with the amount of data. What does the task manager say? Would be helpful to know. Another thing it could be is a general bug in Windows. I remember stutters a while ago where my I think it's called notification assistance was enabled in the Windows settings, you can try turning it off you find it under a moon icon in the settings.
  10. If anyone has no hobbys and wants to be my friend on Pokemon Go feel free to add me! ^^

     

    Robinuelson

    1522-6441-3172

×