Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Od1sseas

Member
  • Content Count

    672
  • Joined

  • Last visited

Awards


This user doesn't have any awards

2 Followers

About Od1sseas

  • Title
    Member
  • Birthday 2001-01-02

Profile Information

  • Gender
    Male
  • Location
    Greece

System

  • CPU
    AMD Ryzen 5 2600
  • Motherboard
    Gigabyte GA-A320M-S2H
  • RAM
    x2 G.Skill Aegis 3200Mhz
  • GPU
    MSI RX 580 8GB Armor
  • Case
    SUPERCASE SC-250
  • Storage
    Toshiba 1TB & Kingston 120GB SSD
  • PSU
    Turbo-X Bulk III 550W
  • Operating System
    Windows 10 Pro x64

Recent Profile Visitors

1,129 profile views
  1. In MSI Afterburner the Core Voltage/Power Limit/Temp Limit settings are greyed out. Is there any way to 'fix' it, modifying the BIOS maybe? I want to push this card to its limit. With only +160 on Core and +190 on Memory i got a massive +23% boost in performance Edit: Even when Unlock Voltage Control is enabled the option for Core Voltage is still gryed out
  2. You can cheap out a little bit on the power supply but otherwise it's a good build.
  3. Using the same ISO on another USB works perfectly fine, so no. I also tried making the bootable USB multiple times The drive also works fine. I can put games,apps porn fine and the speeds are as they should be
  4. I want to make a bootable USB. I downloaded Windows 10 1903 ISO (Official) and i used Rufus to make the bootable USB. When i reboot my computer and go to Boot Menu it says 'Disk Read Error. Ctrl+Alt+Del to Restart'. Using another USB it works perfectly fine. What's the problem? It's a Sandisk Cruzer Orbit 16GB
  5. I get some small stuttering in Shadow of the Tomb Raider when playing the game and after 20 minutes my display shuts off and i get a black screen and the monitor says 'No Signal' WHILE the computer/cpu/fans/keyboard/mouse AND the GPU are still WORKING! I have to force restart in order to get display again! WTF? It happens ONLY AT SOTTR!!! All other games are working fine Specs: Ryzen 5 2600 Stock (MAX Temp 72C) 2X8GB RAM 3200Mhz CL16 RX 580 8GB (MAX Temp 80C) 1TB HDD 120GB SSD Windows 10 Pro 1903 Driver version 19.6.1 (I tried older versions but still the same, i also tried DDU) Game settings: Custom (Completely Maxed Out+TAA 1080p)
  6. G.Skill Aegis 2X8GB 3000MHZ CL16 (F4-3000C16D-16GISB) I DONT OWN THE KIT SO DONT TELL ME TO DOWNLOAD TAIPHOON BURNER I want to know what type of memory they use before I buy them (Hynix, Samsung etc)
  7. HyperX Fury 2400Mhz (Hynix A-Die)
  8. I want to squeeze as much performance as i can from my RAM. What timings should i change?
  9. Even a GTX 1650 would be overkill with that CPU.
×