Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

ANNIHILATOR284

Member
  • Content Count

    235
  • Joined

  • Last visited

Awards


This user doesn't have any awards

1 Follower

About ANNIHILATOR284

  • Title
    Member
  • Birthday 1995-04-28

Contact Methods

  • Origin
    ANNIHILATOR284
  • Xbox Live
    ANNIHILATOR 284
  • Twitter
    puridanish284

Profile Information

  • Gender
    Male
  • Location
    India

System

  • CPU
    intel i7-4790k at 4.00Ghz
  • Motherboard
    ASUS ROG Maximus VII Hero
  • RAM
    8gb corsair vengeance+4gb kingston hyperX
  • GPU
    gigabyte HD7870-OC
  • Case
    corsair carbide 400r
  • Storage
    2x 120gb Samsung 850 evo+1tb seagate 7200.12+ 512gb seagate 7200.12
  • PSU
    Cooler Master V650
  • Display(s)
    samsung syncmaster 22" + dell 22"
  • Cooling
    Corsair H100i
  • Keyboard
    TVS Bharat Gold cherryMX blue
  • Mouse
    Logitech G502
  • Sound
    Logitech G430 gaming headset+JBL Creature-3+ Bose soundlink mini
  • Operating System
    Windows 10 pro

Recent Profile Visitors

916 profile views
  1. wowza, i wasn't aware of this. i gotta check this out. but then again it's Google. who's got the power to stop Google. it might be a speed bump that's it.
  2. only google fiber can save us now but only until they roll Skynet out
  3. I've been running my unRAID server for about 6 months now with 2x2tb drives (1 green and 1 red) and a 6 tb green drive. I recently got notified that my green 2tb drive was failing and has multiple SMART errors and bad sectors. I, fortunately, found a 2TB purple drive lying around and decided to replace the green drive with the purple drive. I have no Parity setup on the server yet. Is there a way to remove all the info from the green drive named (sdb) to the new drive named (sdd) without having to set up a parity disk. the failing driver and the new drive both are 2TB each. the new 2TB purple driver has been precleared and awaiting mounting.
  4. damn i will have to cross check. this can become a serious issue later on. thanks anyway
  5. there is a heat shield near the source bridge covering 2 M.2 slots ( seen it in some youtube video Jayztwocents or OC3D dont remember)
  6. i've checked and the mother board supports 3 M.2 SSDs, 2+1 config. don't know why 2+1 and not 3 but yeah. check here https://www.asus.com/in/Motherboards/ROG-ZENITH-EXTREME/specifications/
  7. lol unfortunately i don't have 150k. i've been using my 650ti for over 3 years and they've been performing great (obviously not amazingly great) with an i5 2600K. i make use of CUDA processing so that shouldn't be a problem. along with big data.
  8. it's coming upto 800W at stock usage. but i don't wanna risk it as i want room for upgrades too. it's a significant investment and i would like it to be future proof. would a thread ripper or a xeom be great?
  9. it's a good idea to cut down on the PSU. i would require all that SSD storage as i would be handling tera bytes of data require rapid access. in the end most is offloaded to a NAS for long term storage.
  10. Hi, I've been been working in the field of Machine Learning for over 7 years now and have been recently handed over a significant chunk of funding to aid my adventures. I require a work horse machine capable of handling immense work loads with lots of computing. i value the suggestion of the LTT community and would like to put my plan forward for your review and criticism. my max budget is about 7K$ ( is flexible) and I've come up with a PC part picker list. i of course will have to find a source to buy/ ship it to India my base of operations. unfortunately it's coming 1k over budget and i would your suggestions in come cost cutting. https://pcpartpicker.com/list/xLLDPs here is the list. the mains here lots of RAM, beefy GPU and enough cores to last a long time with 24x7 operation handling hundreds of gigabytes of workload.
  11. well my ISP is good in that way, there no throttling what so ever, i can stream 2 4K streams simultaneously no problem.
  12. Hi, I am not sure if this is the right place to put it but i feel the 'report an issue' option on floatplane isn't doing much good. anyways i've been trying to watch videos for over a week but am unable to. while trying to download the videos my speeds don't go over 24kbps and buffering is the same story. i have 100 UP 100 DOWN connection here so the internet connectivity isn't an issue at all. streaming was perfectly fine until a week ago but ever since then it's been horrendously slow. i put the videos to download on my way to work every morning and by the time i'm back in the evening they're almost done unless the download gets cut in between which usually happens. Has anyone else been facing this issue? i've been reporting it for over a week but i feel like my words aren't being heard. has anyone got any solutions to this? this problem has been going on all the videos not just one. I've tried both the downloading methods and all resolutions. i've attached screen shots below for reference.
  13. i know, i feel it too. i think it (my photo) lacks the sharpness it needs. and that is one cute little photo you got there!
×