Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

sirbonneville

Member
  • Content Count

    400
  • Joined

  • Last visited

Awards


This user doesn't have any awards

About sirbonneville

  • Title
    Member
  • Birthday 2001-07-26

Contact Methods

  • Steam
    sirbonneville
  • Origin
    sirbonneville
  • PlayStation Network
    mordius6991

Profile Information

  • Gender
    Male
  • Location
    Rhode Island, USA
  • Interests
    Gaming, music, art, civil war reenacting, memes
  • Biography
    >:D

System

  • CPU
    Intel Core i7-4790
  • Motherboard
    GIGABYTE GA-H81M-HD3 SATA 6gb/s HDMI USB 3.0 MicroATX
  • RAM
    Kingston HyperX Fury 4gb DDR3 + Random OEM 8gb DDR3 @ 1600MHZ
  • GPU
    1 x Sapphire Nitro RX 480 8GB
  • Case
    Deepcool Tesseract Red/Black SW
  • Storage
    1 x 500gb 5400rpm, x 750gb 5400rpm, 1 x 120gb SSD
  • PSU
    EVGA 80+ Bronze 600W
  • Display(s)
    Asus 21" HDMI 1920 x 1080p Monitor
  • Cooling
    HyperX 212 CPU Cooler
  • Keyboard
    Corsair Raptor
  • Mouse
    Red Dragon Nemean Lion
  • Operating System
    Windows 10

Recent Profile Visitors

1,176 profile views
  1. Let me back up a little bit here. I have a 500GB SSD in my late 2009 27" iMac. It worked fine for a year. Decided to sell it, so I wiped the machine by going into disk utility and deleting the drive + erasing all it's data. I clicked re-install OS, downloaded it, and at the end it gave me an error saying "Could not create a preboot volume for APFS install." So I went to this tutorial where you restart, boot back into utility, and delete basically everything before reinstalling it. Here is my issue: after having done this, no hard drive (in this case SSD) shows up, just the base OSX thing which is 2gb big. Please help!
  2. Thanks for the entertaining and informative debate guys. I settled for the CX550M.
  3. Does this 500w CX500 have two six pins for a GTX 670? https://www.amazon.com/Corsair-Bronze-Certified-Non-Modular-CP-9020120-NA/dp/B0092ML0MY/ref=cm_cr_arp_d_product_top?ie=UTF8&th=1
  4. Why / how is it crap? Can you provide a link to the Cx550m
  5. This rosewill one should still be good though, right? I have a locked CPU and it's not very power hungry. I'm not looking to OC. I'm only upgrading from my arc 450 because I need another 6 pin. https://www.amazon.com/dp/B00KJMD272/ref=sspa_dk_detail_1?th=1&tag=linus21-20
  6. Are you sure? Does this have over 30 amps on the 12v+ rail and two six pins for the PCI-E?
  7. Isn't 450 too low for a 670? It says I need a 550
  8. Is this a good PSU for the money? It will power an i5 4460, 16GB RAM, 120GB SSD, 750GB + 500GB 2.5" 5400 RPM HDDs, and an EVGA SC GTX 670 2GB. The 670 needs 2 x 6 pin PCI-E power cables to power the GPU, and it needs to have 30+ AMP on a 12V Rail. Does this match or exceed all the requirements? https://www.amazon.com/dp/B00KJMD272/ref=sspa_dk_detail_1?th=1
  9. Personally, I'd go for 12-16gb of RAM, depending on what kind of games you want to play.
  10. My GPU is a 670, then 12gb ram and an i5 4460. My PSU is an 80+ bronze 450 watt, should be more than enough I think. https://www.amazon.com/JacobsParts-Express-Power-Splitter-Cable/dp/B00JLU0UQ4/ref=cm_cr_arp_d_product_top?ie=UTF8 I just need one more 6 pin.
  11. A Y Splitter like this is what I am thinking. https://www.amazon.com/JacobsParts-Express-Power-Splitter-Cable/dp/B00JLU0UQ4/ref=cm_cr_arp_d_product_top?ie=UTF8
  12. Hi all. I have 1 x 6pin connector for my PCI-E cable coming from the PSU. I need two for my GPU. Can I buy an adapter? Can I use a 1 x 4 pin from my motherboard?
×