Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

KOtech

Member
  • Content Count

    452
  • Joined

  • Last visited

Awards


This user doesn't have any awards

2 Followers

About KOtech

  • Title
    Member
  • Birthday 1995-12-26

Contact Methods

Profile Information

  • Gender
    Male
  • Biography
    Progress
  • Occupation
    Problem solver

Recent Profile Visitors

1,161 profile views
  1. KOtech

    Stay awesome!

  2. Awesome, Yes, internal vs external was what i meant. Is this windows 10 compatible? How is USB performance? Easy install? Bought an Asus N53 today but its not working. Thats why i'm concerned.
  3. Hi, Please recommend me a good wifi card for use in a workstation computer. What do you recommend, wifi or USB? Budget: 50 usd. Thanks
  4. Hi, The software utility that comes with the Asus N53 wifi dongle i purchased today crashes on start, any ideas how to resolve this or should i just return it and buy a new one? Demo: Windows 10. https://www.asus.com/Networking/USBN53/HelpDesk_Download/ https://www.asus.com/Networking/USBN53/
  5. nacho problem

  6. This card does not support the AHCI mode required for Mac OS X to boot. The velodrive only supports IDE modes set in legacy bios. I had to install windows manually on the card after creating a hard drive raid 0 setup using the LSI driver configuration. regards edit: card most likely broken
  7. Is it possible to get the "velodrive 300gb" detected in mac os x? Please refer to my previous post for details: http://linustechtips.com/main/topic/391448-need-advice-velodrive-1tb-pci-e-and-rampage-iii-3-extreme-compatability/
  8. 300 gb velodrive on workstation, trouble getting it detected in bios using the ACHI drive mode. Need advice getting the PCI-e card detected in bios. System specs: Hackintosh (PC modified to mac). i7 930 OC 4.0 ghz 12gb ram Rampage iii (3) Extreme Asus gtx680 Direct CU ii top Pcie card (card that will be installed): http://www.newegg.com/Product/Product.aspx?Item=N82E16820227724 My current setup is the graphics card in the second ax slot. If i understand correctly its currently running at 8ax in the second slot and not using its full capacity. I will be placing the pcie e card in the second slot or third slot depending on were i place the graphics card. Do you guys have any suggestions regarding this setup or other advise? Please keep the discussion civil, i use hackitnosh because my workflow is centred around mac. Links for connivence: i7 930: http://ark.intel.com/products/41447/Intel-Core-i7-930-Processor-8M-Cache-2_80-GHz-4_80-GTs-Intel-QPI Rampage 3 extreme mobo: http://www.amazon.com/Asus-Rampage-III-CrossFireX-Motherboard/dp/B003H2AQG6
  9. KOtech

    Hey man, hows it going?

  10. Will upgrade MBP mid 2012 with crucial 16gb ram. Want price down. Anybody got discount codes from Crucial email digests? Peace
  11. Upgrading MacBook Pro mid 2012 with samsung 840 pro ssd, anybody know drive caddies for macbook pro mid 2012 for a low price that ships to Sweden? Example: http://www.amazon.com/Drive-Unibody-MacBook-SuperDrive-Replacement/dp/B0058AH2US
  12. Right now i went the slow way of backing up through the local network. Unkown device would occur if i plugged in the NAS in another port. It may be that my current usb port-drivers are not up to date.
  13. Its for organization. (But it's quite the mess anyways, i get your point. I am unable to access the "change drive letter and paths" option. All i can do is format the HDD. Hmm..
  14. Copying over files to my nas. Doing so with over 1 tb of content is quite slow over local connection so i decided to do it with the HDD directly plugged into my computer. Now though, plugged into the computer my NAS is not showing up under "computer" tab (windows 8.0). FAT 32 should work with both Windows and mac. What could be wrong? http://i.imgur.com/bLeCReF.png - Image showing that drive is recognized, but is not "recognized" under "management".
×