Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

utah960

Member
  • Content Count

    50
  • Joined

  • Last visited

Awards


This user doesn't have any awards

2 Followers

About utah960

  • Title
    Member
  • Birthday 2001-11-27

Contact Methods

  • Steam
    utah962
  • Origin
    Utah999
  • Twitch.tv
    utah96

Profile Information

  • Gender
    Male
  • Location
    Seattle
  • Interests
    Mountain Biking, Networking, Sound Engineering

System

  • CPU
    Ryzen 5 3600
  • Motherboard
    Gigabyte X570 Aorus Elite
  • RAM
    Corsair LPX 16G @3200
  • GPU
    MSI GTX 1650 4G
  • Case
    NZXT H510
  • Storage
    A NAS
  • PSU
    Corsair RMi 750
  • Cooling
    Hyper 212 Black Edition
  • Keyboard
    K63 Wireless
  • Operating System
    Windows 10

Recent Profile Visitors

1,254 profile views
  1. When your internet goes out, check to see if the US/DS light on the modem is flashing if you have one with that light. If it is then it's Comcast's problem on their end. If it isn't then the issue is on your end. Also, Comcast modems get pretty toasty. Is yours in an open area where it can get some air. Sometimes mine used to overheat and shut down.
  2. I've been running the Corsair void pros for about 2 years and they are rock solid and sound pretty good. Would recommend
  3. Yeah I don't think airplanes count. HighLANder was with like 11 people at like 14,000ft. I think someone could do it again in Colorado. HighLANder Everest would be entertaining tho
  4. That's WAY better than my first build, that's for sure. Nice Job Dude!
  5. Does someone want to set another record for the worlds highest LAN party so we can get Linus to break it again? HighLANerV2?
  6. Some are satisfied with RGB in their system. As for me, work only happens when my server is running at -100C
  7. Do you have an electronics recycle store near you that you could look around for scrap laptops with similar chips and then salvage that and put it on your rig?
  8. https://www.intel.com/content/www/us/en/support/articles/000005548/boards-and-kits/desktop-boards.html?productId=63246&localeCode=us_en Try out this article and see if it helps you. I couldn't find a specific bios on intel's website because It looks like they have their own software for detecting and updating bios's.
  9. Whats the brand and model of the board. Ill try to find something.
  10. If you want the sketchy, but fast way, just take the shroud off and zip tie a fan or two to the heatsink.
  11. I had this problem once. Try a bios update if it's available for your mobo. This might fix your problem. Cheers
  12. I haven't owned a AMD cpu since FX, my experience from those fans is that they were loud and annoying. I would recommend picking up a hyper 212 Black Edition if your looking for something that's pretty good and cheap. Ive been using it for a bit and ive been fairly pleased with it. https://www.amazon.com/Cooler-Master-RR-212S-20PK-R1-Contact-Silencio/dp/B07H25DYM3/ref=sr_1_2?crid=2ETSL63NYMG93&keywords=hyper+212+black+edition&qid=1579751965&sprefix=hyper+2%2Caps%2C214&sr=8-2
  13. Im the CEO of liquid nitrogen and I own the silicon lottery
  14. Im running an i7 920 from like 2008. I could get this running at about 10GHz and finish cinebench instantly if I could use 1400% of my cpu
  15. Whats up peeps. This isn't really an issue but does anyone know why freenas would be reporting my CPU to be running at 1400% Load and -100C.
×