Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Reagan Reese

Member
  • Content Count

    195
  • Joined

  • Last visited

Awards


This user doesn't have any awards

1 Follower

About Reagan Reese

  • Title
    Member
  • Birthday 1999-11-05

Contact Methods

  • Steam
    TheCoolClub
  • Origin
    TheCoolClub69
  • PlayStation Network
    reaganreese46

Profile Information

  • Gender
    Male
  • Location
    In a WWII bomb shelter
  • Interests
    PC enthusiast, Cars, Pipe Organs. That's it.
  • Biography
    I freaking love technology.
  • Occupation
    Organist, welder

System

  • CPU
    AMD RYZEN 1600x
  • Motherboard
    Gigabyte GA-AX370-Gaming K7
  • RAM
    Corsaig LPX 16GB 3200MHz
  • GPU
    EVGA Geforece 1080Ti
  • Case
    Corsair Vengeance C70 (White) ATX Mid Tower
  • Storage
    WD Blue 1TB, San Disk Ultra II SSD 480GB
  • PSU
    EVGA 850 GQ
  • Display(s)
    AOC Agon AG241QX, Acer G257HU
  • Cooling
    Noctua NH-D15 82.5 CFM CPU Cooler
  • Keyboard
    Logitech G910 Orion Spark Wired Gaming
  • Mouse
    Razer Razer Naga Trinity
  • Sound
    Kingston HyperX Cloud Revolver
  • Operating System
    Windows 10
  • PCPartPicker URL

Recent Profile Visitors

1,150 profile views
  1. True. I'll need to wait for more paste to arrive before I can try that. Thanks for the help guys, I really appreciate it!
  2. I could take the fans off and it would be the same temp
  3. That's just it though, the cooler is literally not transferring heat. The CPU temp looks like a complete lie at this point lol
  4. So I'm at 4.3Ghz at 1.28 vols. Cooler is still cold but it says 80 degrees
  5. So as soon I bumb the voltage up, the temp rises to the moon again. I swear the temp number isn't even temperature, just a voltage monitor llol
  6. True, my voltage is at 1.125 instead of 1.45 sometimes
  7. Dude you're a freaking legend! I was about to send this stuff back lol
  8. Hey! So turning off that stuff has me sitting at 65 degrees!
  9. Hello all! I'll let the video do the talking, but I don't freaking get it. Top of the line CPU cooler and I can't get the right temperature. The cooler is cold, but the CPU is 95° C instantly? And as soon as the test is off, right back down to idle. Things I have tried: Re-seat CPU (3 times) Re-applied TIM (over 6 different ways), almost a whole tube of Arctic Silver Latest BIOS Used HW Monitor, Fan Xpert 4, CPU-Z, and Ryzen Master all reporting the same temperatures and voltages Default Mobo settings, except for XMP 3200MHz Stock CPU settings and speeds I just can't understand. My old 1600x did the same thing: never got the cooler even warm, and ran at 70-80° C under full load. My CPU cooler can't be dead, but it is about 3 years old now. The base plate on it is also cold under load. I guess the CPU performs as expected, but I was wanting to dig into OCing it. Maybe I should have bought a $70 board instead of a $200+ Specs: Ryzen 7 3800x Asus Crosshair VII (Wifi) GTX 1080Ti Samsung 970 Evo+ NVMe SSD ?
  10. I had really neat GS800 PSU from corsair. I had the same issues, random crashing all the time. It finally died, peacefully thank goodness. I have since then upgraded and its been very stable since.
×