Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

Amazon Echo Won't Setup ***SOLVED***

Aztec
 Share

Hey,

I have the "original' amazon echo and I've just received a new router since my old one broke. I've pressed the reset button with a pin since it wouldn't let me change the wifi network in the app. The device is in setup mode and when I go to connect to it on the wifi network so I can connect it to my network the app doesn't know I'm connected so I can't proceed more into the setup. I've tried un-installing and reinstalling the app, forgot the wifi network for the amazon echo on my phone and I have no idea how ever to fix this. I've even de-registered it from my account as well. It's so frustrating since I don't think it's under warranty any more and Amazon doesn't have have a support number (in UK) for the Amazon Echo.

Any suggestions? 

Thank you! 

Link to comment
Share on other sites

Link to post
Share on other sites

What was the solution?

CPU: Intel Core i7-950 Motherboard: Gigabyte GA-X58A-UD3R CPU Cooler: NZXT HAVIK 140 RAM: Corsair Dominator DDR3-1600 (1x2GB), Crucial DDR3-1600 (2x4GB), Crucial Ballistix Sport DDR3-1600 (1x4GB) GPU: ASUS GeForce GTX 770 DirectCU II 2GB SSD: Samsung 860 EVO 2.5" 1TB HDDs: WD Green 3.5" 1TB, WD Blue 3.5" 1TB PSU: Corsair AX860i & CableMod ModFlex Cables Case: Fractal Design Meshify C TG (White) Fans: 2x Dynamic X2 GP-12 Monitors: LG 24GL600F, Samsung S24D390 Keyboard: Logitech G710+ Mouse: Logitech G502 Proteus Spectrum Mouse Pad: Steelseries QcK Audio: Bose SoundSport In-Ear Headphones

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×