Jump to content
Search In
  • More options...
Find results that contain...
Find results in...

windows 10 power plan issues

tautvydas
 Share

Go to solution Solved by tautvydas,

well okay i figured out... sort of

i just changed all of the rest of power plans to use 5%-80% and it just sticks to that now , its the "high performance" plan that made my cpu turbo and go 100% all the time , god if i picked my plan i sure wish i would only need to modify that one :))))

ok so this is my first day updated to windows 10 ( and trust me i didnt want to but some applications just does not work on windows 7 anymore , like some i need for college so i had no choice)

 

and i noiticed that my cpu gets toasty whenver i run an fullscreen application like a game or something like that.

 

on windows 7 i had set up an power plan that limited my cpu to 80% that way i was still getting 3GHz and it was enough to play games that i do + keep cpu under 60C all the time
now i set up my power plan again to limit my cpu to 80% and it seems to be working while i'm not in fullscreen/borderless windows gaming, then it just goes all full turbo etc. in result heating up more than it really should

 

i have disabled turbo from my realtemp 3.70 but is there any way to force one power plan to stay on all the time, and not be ignored by games and stuff like that

Link to comment
Share on other sites

Link to post
Share on other sites

well okay i figured out... sort of

i just changed all of the rest of power plans to use 5%-80% and it just sticks to that now , its the "high performance" plan that made my cpu turbo and go 100% all the time , god if i picked my plan i sure wish i would only need to modify that one :))))

Link to comment
Share on other sites

Link to post
Share on other sites

Create an account or sign in to comment

You need to be a member in order to leave a comment

Create an account

Sign up for a new account in our community. It's easy!

Register a new account

Sign in

Already have an account? Sign in here.

Sign In Now
 Share


×